Lumion Support Center

Support for unlicensed users => Post here if you can't find your License Key => Topic started by: hassan on March 26, 2011, 09:35:14 am

Title: Slow performance
Post by: hassan on March 26, 2011, 09:35:14 am
Hi
I am new to lumion And i have got a new machine but it the performance of the lumion is very slow..even slower than my 2 years old laptop, I am not a computer hardware expert so i dun know whats wrong

My Machine is Intel (r) Core I7 950 @3.07 Hz 3.06 Hz
8 GB of ram
ATI 5400 HD and it is running windows 7 64x

Thanks  :)
Title: Re: Slow performance
Post by: See3D.be on March 26, 2011, 11:14:48 am
The video card is very slow/old compared to all other parts in your pc..
And for Lumion the videocard is the most important part!
Title: Re: Slow performance
Post by: hassan on March 26, 2011, 06:51:34 pm
mmm I see...Thanks for the replay
I would be grateful if u have any recommendation about a more compatible video card
Thanks again
Title: Re: Slow performance
Post by: See3D.be on March 26, 2011, 08:17:31 pm
I would minimum go for a GF480, if budget allow a GF590.
Title: Re: Slow performance
Post by: hassan on March 26, 2011, 10:05:34 pm
I would minimum go for a GF480, if budget allow a GF590.
Thanks a million :)
Title: Re: Slow performance
Post by: Ferry on March 27, 2011, 07:36:24 pm
A 1.5 gb 460 GTX is also able to run a lot of Lumion projects though.
Title: Re: Slow performance
Post by: BMcIsaac on March 28, 2011, 08:10:12 pm
I'd like to have a 480 or better but the 460 seems just fine for now as I am learning. I'm working on a moderate size/complex model covering about 1000 sq meters and although it is not quick, it is very good and considering the amount of terrain I am able to sculpt in a few minutes...well I am very happy. :)
Title: Re: Slow performance
Post by: Remko on March 30, 2011, 10:14:56 am
A 480 is perfect but a 460 will do fine and offers great value for money. Many architectural projects use loads of big textures so getting a card with loads of memory is a good idea.