Lumion Support Center

Support for unlicensed users => Post here if you can't find your License Key => Topic started by: womanpilates on April 08, 2013, 05:01:03 pm

Title: Problems starting
Post by: womanpilates on April 08, 2013, 05:01:03 pm
Hi,

I just installed Lumion 3.1.1 and I get this error.

Please can you help me. Thanks!! :)
Title: Re: Problems starting
Post by: womanpilates on April 08, 2013, 05:04:56 pm
I have the nVidia GTX 650
Title: Re: Problems starting
Post by: Morten on April 08, 2013, 05:45:59 pm
Hi womanpilates, please follow the instructions in Peter's post (http://lumion3d.com/forum/general-discussion/lock-up-at-%27benchmark%27-first-run-of-3-1-free/msg55387/#msg55387).
Title: Re: Problems starting
Post by: womanpilates on April 08, 2013, 06:17:43 pm
Hi womanpilates, please follow the instructions in Peter's post (http://lumion3d.com/forum/index.php?http://lumion3d.com/forum/general-discussion/lock-up-at-%27benchmark%27-first-run-of-3-1-free/msg55387/#msg55387).

Link does not work ....
Title: Re: Problems starting
Post by: Morten on April 08, 2013, 06:26:03 pm
Try again please.
Title: Re: Problems starting
Post by: womanpilates on April 09, 2013, 06:12:12 pm
Try again please.

Thanks for the quick reply,

But I did everything and still not working. What else I can do? Thanks!!
Title: Re: Problems starting
Post by: Ferry on April 09, 2013, 09:23:45 pm
Try to press F5 when you see the screen. An update is comming very soon.

Thank you
Title: Re: Problems starting
Post by: peterm on April 10, 2013, 04:47:25 am
Please try this hotfix and note the ability to escape from the benchmark using Escape key (as well as the one Ferry mentioned, F5).

lock up at "benchmark" first run of 3.1 free (http://lumion3d.com/forum/general-discussion/lock-up-at-'benchmark'-first-run-of-3-1-free/msg55523/#msg55523)
Title: Re: Problems starting
Post by: peterm on April 11, 2013, 12:45:21 pm
Hi womanpilates;

This is a follow-up to see if you were able to run Lumion now OK.