Lumion Support Center

Support for unlicensed users => Post here if you can't find your License Key => Topic started by: Anonxz on January 06, 2015, 01:24:04 am

Title: Problem whit clouds in Lumion 5
Post by: Anonxz on January 06, 2015, 01:24:04 am
Serius Artifacts in Lumion 5 Clouds.... see like rain cluds

Am using Nvidia Driver
Title: Re: Problem whit clouds in Lumion 5
Post by: Anonxz on January 06, 2015, 01:29:56 am
My Nvidia Drivers is v347.09  and GTX670MX
Title: Re: Problem whit clouds in Lumion 5
Post by: Anonxz on January 06, 2015, 01:43:10 am
am back to driver version 447 and no problem... please update te compatibility to last nvidia drivers
Title: Re: Problem whit clouds in Lumion 5
Post by: peterm on January 06, 2015, 02:01:55 am
Thanks for your report Tri4C3.

This is a known issue with the latest NVIDIA driver. Please refer topic: [Reported] 5.0: Latest Nvidia driver: The return of the cloud bug (http://forum.lumion3d.com/bugs-and-issues/lumion-5-0-and-latest-and-greatest-nvidia-driver-the-return-of-the-cloud-bug/).  I'll add your card type to the list.

Please add your Lumion 5 license key to your forum Account (click here (http://forum.lumion3d.com//profile/?area=account), scroll to the bottom and enter your license number).
Title: Re: Problem whit clouds in Lumion 5
Post by: Morten on January 07, 2015, 08:52:47 am
Update: A hotfix (http://forum.lumion3d.com/announcements/hotfix-for-5-0-cloud-issues/) is now available.
Title: Re: Problem whit clouds in Lumion 5
Post by: Anonxz on April 10, 2015, 05:37:16 am
thanksssss