Lumion Support Center

Support for unlicensed users => Post here if you can't find your License Key => Topic started by: Zdenek Fajfrlik on December 11, 2012, 10:16:50 pm

Title: .....maybe a bug in the terrain colour (2.5)
Post by: Zdenek Fajfrlik on December 11, 2012, 10:16:50 pm
hi,
after changing the texture of rocks suddenly the yellow landscape-forming-circle (no idea, how this tool is really called) is not vidible anymore . the terrain still reacts on left-mouse and changes the form.

has anybody faced this already?

and which texture is the standard material used in the empty scene?
can't find it somehow.

thanx stan
Title: Re: .....maybe a bug in the terrain colour (2.5)
Post by: Morten on December 12, 2012, 10:27:34 am
after changing the texture of rocks suddenly the yellow landscape-forming-circle (no idea, how this tool is really called) is not vidible anymore . the terrain still reacts on left-mouse and changes the form.

Hi stan, thanks for your report - this was also mentioned by one of the beta testers, and it's on the bugtracker list, pending a resolution.

and which texture is the standard material used in the empty scene?
can't find it somehow.

I'm guessing you mean the terrain material set which is used in Sunny Day, Flatlands etc?

If so, it's the 4th from the left in the top row:
Title: Re: .....maybe a bug in the terrain colour (2.5)
Post by: Zdenek Fajfrlik on December 12, 2012, 04:06:53 pm
Hi stan, thanks for your report - this was also mentioned by one of the beta testers, and it's on the bugtracker list, pending a resolution.

I'm guessing you mean the terrain material set which is used in Sunny Day, Flatlands etc?

If so, it's the 4th from the left in the top row:


hi morten, thank you !!! stan
Title: Re: .....maybe a bug in the terrain colour (2.5)
Post by: Morten on December 12, 2012, 05:28:12 pm
No problem.