Lumion Support Center

Support for unlicensed users => Post here if you can't find your License Key => Topic started by: bryantdesignstudios on October 11, 2012, 06:56:41 am

Title: Flickering in animation....
Post by: bryantdesignstudios on October 11, 2012, 06:56:41 am
Is there a way to eliminate flickering in a lumion animation? Firstly, in my model there are no 2 planes sharing the same coordinate, my problem seems to be when 2 planes have close proximity to each other...For instance, I have an I-beam that is flickering...Is there a quick fix? Any help is greatly appreciated:-)
Mike
Title: Re: Flickering in animation....
Post by: peterm on October 11, 2012, 09:01:50 am
Try tweaking the Depth Offset, very small amounts, sometimes negative, sometimes positive depending on where the other surface is relative to the camera, to bring the material of one plane closer to camera than the other.

Could try setting the Use Auto Depth Fix, but this is for faces of the same surface that do overlap.

--------------------------------------------------------------
Facebook: LumionNZ (http://www.facebook.com/LumionNZ)
Web: Lumion NZ (http://www.4fronttech.co.nz)
Title: Re: Flickering in animation....
Post by: bryantdesignstudios on October 11, 2012, 11:02:42 am
You are fantastic! Thanks.
Title: Re: Flickering in animation....
Post by: Morten on October 11, 2012, 01:19:20 pm
Please read these paragraphs in the thread below:
HOW TO PREVENT FLICKERING IN SMALL SCALE SCENES
HOW TO PREVENT FLICKERING IN LARGE SCALE SCENES


http://lumion3d.com/forum/f-a-q/lumion-2-tips-tricks-and-shortcuts/ (http://lumion3d.com/forum/f-a-q/lumion-2-tips-tricks-and-shortcuts/)

Title: Re: Flickering in animation....
Post by: bryantdesignstudios on November 02, 2012, 12:01:27 am
Perfect thanks!