Lumion Support Center

Support for unlicensed users => Post here if you can't find your License Key => Topic started by: lgc30642 on September 18, 2012, 08:10:00 pm

Title: Lots of "Not the same" error messages
Post by: lgc30642 on September 18, 2012, 08:10:00 pm
Upon opening Lumion, I try to first set a background scene, but then see many messages that states "Not the same".  This happens about thirty times, and then I have a white, blank screen and cannot see any of the command locations.

What to do?  This is the Lumion 2.5 Free version
Title: Re: Lots of "Not the same" error messages
Post by: peterm on September 18, 2012, 11:42:20 pm
PC specs are?

Please also do a search on the forum for "not the same", there's been others with this message and the solution might be in one of those posts.

------------
Facebook: LumionNZ (http://www.facebook.com/LumionNZ)
Web: Lumion NZ (http://www.lumion.co.nz)
Title: Re: Lots of "Not the same" error messages
Post by: Morten on September 19, 2012, 10:08:38 am
Hi lgc30642, please read this post:
http://lumion3d.com/forum/f-a-q/crashdriver-crashblue-screen-on-laptops/ (http://lumion3d.com/forum/f-a-q/crashdriver-crashblue-screen-on-laptops/)
Title: Re: Lots of "Not the same" error messages
Post by: lgc30642 on September 19, 2012, 12:07:50 pm
Thank you for the suggestions.  My laptop does have both an Intel and Nvidia card, so I will work on the Nvidia settings.
Title: Re: Lots of "Not the same" error messages
Post by: lgc30642 on September 19, 2012, 01:12:20 pm
Thank you once again.  I made the changes to the Nvidia settings and everything is working fine now.
Title: Re: Lots of "Not the same" error messages
Post by: Morten on September 19, 2012, 06:01:35 pm
Good to hear that :)