Lumion Support Center

Support for unlicensed users => Post here if you can't find your License Key => Topic started by: Peter Hou on December 01, 2010, 12:29:26 pm

Title: Sampling on GTX285
Post by: Peter Hou on December 01, 2010, 12:29:26 pm
Hi,

I just did a quick test, importing a model from 3ds Max. The sampling (probably the SSAO) doesn't look that great on the GTX285 I'm using here. Do we have any settings to improve the quality?

Title: Sampling on GTX285
Post by: Jacek Kwiatkowski on December 01, 2010, 12:52:48 pm
only in runtime – if you render your movie  - it will be much better
Title: Sampling on GTX285
Post by: Ola Stian on December 01, 2010, 12:52:50 pm
Hi,

 

You have to tone down the ssao settings, then it will look much better.

In the settings tab turn on advanced GUI then when you select the enviroment tab you should be able to controll the ao.
Title: Sampling on GTX285
Post by: Peter Hou on December 01, 2010, 01:04:12 pm
Ah, thank you! Smile
Title: Sampling on GTX285
Post by: Ola Stian on December 01, 2010, 01:07:54 pm
Glad I could help you out:-)

 

Some of the preset scenes has the SSAO set to max and then it looks like in your example.
Title: Sampling on GTX285
Post by: Ferry on December 01, 2010, 01:08:04 pm
A few of the new scenes had SSOA range to maximum. This is an error which we will fix.