Lumion Support Center

Support for unlicensed users => Post here if you can't find your License Key => Topic started by: leminilab on June 04, 2012, 06:05:06 pm

Title: Ocean dissapears
Post by: leminilab on June 04, 2012, 06:05:06 pm
Hi,

I'm creating a very large scene of a golf course. There's a lake surrounding this golf and I chose to use a sea to emulate this lake.

But, upon rendering my scene, I dicovered a dark grey stripe at the horizon between the sea and the clouds.

I corrected the sea height by raising it but whenever I render, it, Lumion keeps showing this grey stripe.

I have a camera clip planes on. because some geometry kept flickering.
I wonder if it's related in some way...

Anybody encountered this problem already?
Title: Re: Ocean dissapears
Post by: leminilab on June 04, 2012, 07:13:45 pm
Alright, my bad, this was solved by raising the far plane slider to the max.
Title: Re: Ocean dissapears
Post by: Morten on June 07, 2012, 12:02:32 pm
Thanks for sharing the solution, leminilab.
Title: Re: Ocean dissapears
Post by: leminilab on July 06, 2012, 09:38:53 am
It's been a while since Ifirst worked on this scene and now I'm on the final stage of rendering a final movie.

I'm having this flickering horizon problem again...

I have a couple of shots showing the sea to the horizon it flickers...
Other than that, I'm pretty satisfied with Lumion but this is really distracting... :(

Anybody has an idea other than raising the sea's level, adding far clouds and setting a far clip plane effect?
Title: Re: Ocean dissapears
Post by: peterm on July 06, 2012, 09:53:33 am
Do you have any Far Clouds set, with maybe some clouds near/at the horizon?

Perhaps try removing the far clipping plane to see if any difference so the camera is at its default far clipping.
Title: Re: Ocean dissapears
Post by: Morten on July 06, 2012, 10:11:43 am
I'm having this flickering horizon problem again...

Hi leminilab, can you post a short clip that shows what the flickering looks like (choose 3-star quality) and zip+upload the scene files so we can try to reproduce it?
Title: Re: Ocean dissapears
Post by: leminilab on July 06, 2012, 11:09:11 am
Hi,

Here' s a compressed export of part of a 2 stars export of the movie (I haven't made a 3 stars export of this movie yet, maybe something I should try to get rid of the problem?).
http://minilab.perso.sfr.fr/flickering-horizon0225-1000.avi (http://minilab.perso.sfr.fr/flickering-horizon0225-1000.avi)
https://vimeo.com/45299367 (https://vimeo.com/45299367)

Sorry for the bad quality but I think the problem can be seen.

The scene files are very heavy (1Gb...). I don't know if I can Wetransfer them?
Title: Re: Ocean dissapears
Post by: Morten on July 06, 2012, 01:02:23 pm
Hi leminilab, I didn't mean the full scene including imported models (i.e. saved as an .ls2 files).

All you need to do is to locate the scene files in My Documents/Lumion 2/Scenes, zip them and upload them - the size should be much smaller without the imported models.
Title: Re: Ocean dissapears
Post by: leminilab on July 06, 2012, 07:56:22 pm
Hi Morten, thanks for your reply!

Here are the .spr and.sva files I found in my scenes folder.

Hope that helps.
Title: Re: Ocean dissapears
Post by: Morten on July 09, 2012, 10:46:05 am
Thanks a lot, your scene made it easy to reproduce the problem, and it has now been added to the bug tracker list.