Lumion Support Center

Support for unlicensed users => Post here if you can't find your License Key => Topic started by: jlnsvfx on May 29, 2012, 07:02:16 pm

Title: Lights turn off when rendering
Post by: jlnsvfx on May 29, 2012, 07:02:16 pm
Just came across this lately - when I render the light turn off and I get dark areas.  Anyone have this issue.

thanks!

Title: Re: Lights turn off when rendering
Post by: BMcIsaac on May 29, 2012, 07:22:10 pm
Try to ajust the photometric scale in the light properties. Unfortunatly what you see in build mode is not always what you get in movie mode for positioning. You can fix this problem by adjusting the position and or properties of the light.

I am not sure if it is a reported bug but I am sure we are not the first to run into it.
Title: Re: Lights turn off when rendering
Post by: peterm on May 30, 2012, 12:22:00 am
By default in Build Mode you don't see the shadows (F8) and I suspect the dark areas you see in the render are the actual shadows for the scene that you are seeing only once rendered and they override the lighting.

As modelhead mentioned, in order to get the lighting you need to adjust the light properties, but also adjust your shadows (Shadowmap Offset and Shadow Slope Offset sliders) see topic Problem With High Res Renders: Interior Lights (http://lumion3d.com/forum/bugs-and-issues/problem-with-high-res-renders-interior-lights/), and Mortens suggestion.