Lumion Support Center

Support for unlicensed users => Post here if you can't find your License Key => Topic started by: noel.hdz.vdz on May 21, 2012, 08:39:15 pm

Title: Missing objects when rotating
Post by: noel.hdz.vdz on May 21, 2012, 08:39:15 pm
when i rotate the model some objects disapear, yet are viewable when i view it from underneath. any suggestions?
Title: Re: Missing objects when rotating
Post by: Arthur on May 22, 2012, 01:04:41 pm
when i rotate the model some objects disapear, yet are viewable when i view it from underneath. any suggestions?

Can you post an example/screenshots?
Title: Re: Missing objects when rotating
Post by: stucki on May 22, 2012, 03:10:47 pm
maybe its a problem with the normals ...
Title: Re: Missing objects when rotating
Post by: noel.hdz.vdz on May 22, 2012, 05:03:00 pm
(http://s1162.photobucket.com/albums/q532/noel_hdz_vdz/?action-view&current=lumoinglitch.jpg)

(http://s1162.photobucket.com/albums/q532/noel_hdz_vdz/?action-view&current=lumionglitch2.jpg)

as you can see the roofing surface dissapears, i attributed it to a clipping affect, but i was able to solve the same issue i was having with other surfaces by giving them a thickness before importing. not sure if that helps
Title: Re: Missing objects when rotating
Post by: stucki on May 22, 2012, 05:53:01 pm
if you have a face lumion only can view one side of it.
if i remember correct lumion does not handle double sided faces.
so giving thickness to faces will make them visible from both sides
Title: Re: Missing objects when rotating
Post by: RAD on May 23, 2012, 02:28:07 am
It handles double sided meshes. 
You just have to double the vert count to make it happen.   :D   :-D