Lumion Support Center

Support for unlicensed users => Post here if you can't find your License Key => Topic started by: mischa on January 11, 2011, 01:20:16 am

Title: Flickering movie / Jumping camera position
Post by: mischa on January 11, 2011, 01:20:16 am
Hi,

I just finnished rendering a movie. Wondering about 3 parts when the movie is flickering. I clicked frame wise (as far as possible, because i rendered a mpeg directly and not jpgs or so) a saw that the movie springs in this parts back to a previous part som frames ago, but only for a frame or so before jumping back again to the actual time. In all three of these cameras I had inserted several frames at the same position so that the camera stays still for a while. What can be problem?
Title: Flickering movie / Jumping camera position
Post by: Ferry on January 11, 2011, 09:57:45 am
If you send us your project file by email we will check it out and if there is a problem fix it.
Title: Flickering movie / Jumping camera position
Post by: mischa on January 13, 2011, 11:11:59 am
I sent the file to you. Did you find something? Could you reproduce my error?
Title: Flickering movie / Jumping camera position
Post by: Ferry on January 13, 2011, 02:17:52 pm
Fixed it.
Title: Flickering movie / Jumping camera position
Post by: mischa on January 15, 2011, 01:36:04 pm
I added a black frame, but it is still flickering! Will this problem be fixed in the next update?
Title: Flickering movie / Jumping camera position
Post by: Morten on January 15, 2011, 01:48:47 pm
Ferry told me that him and Arthur hopefully would have time to publish Lumion + Update 1 RC2 today.

And here's an excerpt from Ferry's change log:

- Fixed a problem where sometimes a movie rendered and had 1 frame that jittered

I hope this is the issue you're referring to Smile
Title: Flickering movie / Jumping camera position
Post by: mischa on January 15, 2011, 03:08:05 pm
yes that is what I was talking about, thx alot! That is realy a great support team!