Lumion Support Center

Support for unlicensed users => Post here if you can't find your License Key => Topic started by: JohnR on September 07, 2014, 07:37:39 am

Title: benchmark fail - Lumion will not load
Post by: JohnR on September 07, 2014, 07:37:39 am
Hi, Lumion free keeps crashing on benchmark test - "Lumion.exe has stopped working."

I run Windows 8.1 on a lenovo y480 Core i7, 12GB RAM, NVIDIA GeForce GT 640M LE

I have uninstalled and reinstalled several times, but with no success.

please advise,

thanks,

John
Title: Re: benchmark fail - Lumion will not load
Post by: JohnR on September 07, 2014, 02:31:08 pm
Hi Sushilkumar,

thank you very much. I followed your advice and it now works perfectly.

Many thanks,

John
Title: Re: benchmark fail - Lumion will not load
Post by: peterm on September 08, 2014, 03:10:24 am
Hi JohnR

Good to know you have it resolved, and thanks sushilkumar for helping.

There is an FAQ on this, please see this topic (http://forum.lumion3d.com/f-a-q/crashdriver-crashblue-screen'not-the-same'-error-on-laptop-pcs/) to set the correct GPU.

Note the GeForce GT 640M LE (http://www.videocardbenchmark.net/gpu.php?gpu=GeForce+GT+640M+LE&id=2135) only has a Passmark of 866, which is well below minimum specifications for running Lumion, and not recommended.

Refer further:
1.  LUMION 4: Minimum hardware requirements (http://forum.lumion3d.com/f-a-q/lumion-4-minimum-hardware-requirements/).

2.  Lumion Web Site: Specifications (http://lumion3d.com/specs/).

3.  Passmark: Videocard Benchmarks (http://www.videocardbenchmark.net/high_end_gpus.html).