Lumion Support Center

Support for unlicensed users => Post here if you can't find your License Key => Topic started by: kuly-s on August 12, 2018, 10:25:36 pm

Title: [Resolved] Hi-problem
Post by: kuly-s on August 12, 2018, 10:25:36 pm
I am an architect can not install your program
not when in my life I did not experience such difficulties with the installation, I have nothing that does not work out - (
Installed a trial version of the product!
registered-configured ports-ports are open-antivirus disable
I include the program, such a picture is always
I have two days, I can not run this version
Windows-10 ( home) 1803 stands on the mac  through (Boot camp)
Title: Re: Hi-problem
Post by: peterm on August 12, 2018, 11:46:29 pm
Hi kuly-s

Welcome.  :)

I'm sorry to hear you are having problems getting Lumion running.  Thanks for trying a number of things before posting for help.

Of the many thousands of installs we find that there are only an extremely small number of cases with start up problems.  And, for those, it is usually one of a specific number of things on the users PC that can be blocking access to the Lumion servers to enable the license.

Unfortunately, if Lumion has not been able to activate the first time, then the Emergency system option will not work.

Please follow these steps first:
1. Please zip + send the 'hosts' file from "C:\Windows\System32\drivers\etc" to [email protected]

2. Send the Act-3D 'Getting Started with Lumion' email you used for the download and install so we can test things here. To: (EMAIL ADDRESS NO LONGER IN USE).

3. Attach to a post the Windows Diagnostics (DXDiag) Report. Refer our Knowledge Base Article: How do you attach a diagnostics report to a post? (https://support.lumion.com/hc/en-us/articles/360003475133-How-do-you-attach-a-diagnostics-report-to-a-post-)

Thanks in advance.
Title: Re: [Resolved] Hi-problem
Post by: Morten on August 13, 2018, 11:29:57 am
This issue was resolved via email.
Title: Re: [??????] ?????? ????????
Post by: kuly-s on August 13, 2018, 11:39:34 am
I did everything, I sent out two letters
first with the file host
second letter a copy of the activation letter + diagnosis

What should I do next ,,,, ????
Title: Re: [Resolved] Hi-problem
Post by: Morten on August 13, 2018, 11:49:25 am
Hi Sergey, I sent the solution to the problem via email to [email protected]*****r.ru 16 minutes ago.

Did you not receive the email?