Lumion Support Center

Support for unlicensed users => Post here if you can't find your License Key => Topic started by: May on November 26, 2011, 08:03:25 am

Title: objects disappear in Lumion Sp2
Post by: May on November 26, 2011, 08:03:25 am
HELLLP PLEASEE! when i try to place objects from the library in my scene all seems well, but when i deselect them or try to render a still shot, the objects disappear! this is happening with some of the objects only. (some boats and buildings) PLEASE HELP!
Title: Re: objects disappear in Lumion Sp2
Post by: peterm on November 26, 2011, 08:17:23 am
Whats your PC specs?

Make sure you have not pressed F9 so that full-distance tree view is not enabled.

What happens when you change to lower resolution settings?
Title: Re: objects disappear in Lumion Sp2
Post by: May on November 26, 2011, 08:23:17 am
i checked F9, no its not that. the thing is only SOME objects disappear ( the little boats and the some buildings) not even all buildings.. i tried shifting to low res but still the same problem. i tried from my laptop and my pc same problem. i honestly dont know the specs of neither of them but lumion 1, 3ds max, photoshop cs4, autocad all run flawlessly. i really do appreciate your help, im an architecture student and am submitting this assignment tomoro :"(
Title: Re: objects disappear in Lumion Sp2
Post by: May on November 26, 2011, 08:28:00 am
could it possibly be because i have lumion 1 on the same computer? or perhaps a problem with the  installation files itself?
Title: Re: objects disappear in Lumion Sp2
Post by: May on November 26, 2011, 08:32:50 am
the only things that dont disappear are the trees and people..  :'( :'( :'(
Title: Re: objects disappear in Lumion Sp2
Post by: peterm on November 26, 2011, 08:51:44 am
Well you can try a little step-by-step testing.

I presume you have the Free version and it is the latest SP2 Beta 8.

Try starting with a fresh restart of Lumion, then use the flat terrain template and add objects one at a time until an object disappears and verify if it is the same as the objects currently disappearing.  Do again for a fresh start with same objects that dont then add one that you have found ot disappear.  This process may help ientify which objects specifically.  It may be possible that your PC has lack of VRAM or RAM for everything that oyu are trying to add, but generally Lumion performs well and as oyu have tried low res that should help.

Also, make sure that Low Memory Mode (settings) is On and confirm that same disappearing is occurring.

For rendering occassionly it is necessary to clear buffers before a render by rednering a simple of empty terrain scene for a few frames, then re-open the scene yoy are working on and do the render.
Title: Re: objects disappear in Lumion Sp2
Post by: May on November 26, 2011, 09:18:33 am
Yes i am using the free version of the sp2 beta build 8.
 i think being a memory problem is impossible. the PC is a 6 GB RAM, an i7 processor..
i deleted lumion and installed it again. opened a flat terrain. just added some boats and trees then clicked on the camera (to take a still shot) all the boats disappeared.
i opened an example template and it had the same problem half the cars on the template disappear when i try to render a photo. i am now downloading the free version again from the lumion be site. perhaps the original files i have are corrupt. i doubt but it seems this is my only hope. i put low memory mode on and they are still disappearing. i tried moving all the categories onto different layers (confirming the layers are visible) and still no avail.
by rendering i meant still photos. i havent been trying to do movies.
thanks a lot for your concern
Title: Re: objects disappear in Lumion Sp2
Post by: peterm on November 26, 2011, 09:26:17 am
Given that it happened at laptop and PC may suggest the download of Lumion might be the problem if it did not dl correctly, try the torrent dl version.  Let us know if the re-downloaded Lumion helps or not.

Other option, sounds is if its a video card issue(always first on the list to blame, and quite often is).  Might be drivers, so check you have the latest drivers installed.  Some video cards do not do realtime 3D very well even though they are powerful for other 3d, but immediately losing stuff when trying to render is unusual.

Title: Re: objects disappear in Lumion Sp2
Post by: Morten on November 26, 2011, 09:42:29 pm
Hi May,

1) Please type in "dxdiag" in the Windows Start menu, click on "Save all information" and attach the txt file to your next post (Click on "+ Additional options" below your post).

2) Just to rule out any problems in the scene, please zip and upload a Scene that exhibits the problem, so that we can take a look. Each scene consists of two files on the C:\ drive in Documents/LumionFree/Scenes.
Title: Re: objects disappear in Lumion Sp2
Post by: May on November 29, 2011, 06:27:54 pm
I uploaded the text file. this is from my laptop not the desktop. i can do the same thing on the desktop computer if needed.
i could not find the scene directory as you said. so i took 2 snapshots of the scene. this is one the example scenes. the first one is as i opened it. if you notice most of the cars are missing, but their (move indications) are visible. in the second shot i moved 2 cars and they became visible. however if i try to render the image, they disappear again.
Title: Re: objects disappear in Lumion Sp2
Post by: Morten on November 29, 2011, 07:36:41 pm
Which version of the Toshiba Satellite L500 are you running Lumion on? The L500-1D6?

If so, this laptop ships with an ATI Mobility Radeon HD 4650 card which unfortunately is below the minimum requirement for Lumion (522 PassMark points):
http://www.videocardbenchmark.net/gpu.php?gpu=Mobility+Radeon+HD+4650 (http://www.videocardbenchmark.net/gpu.php?gpu=Mobility+Radeon+HD+4650)

For simple scenes, you can probably get by with a card that has about 1,500 PassMark points:
http://www.videocardbenchmark.net/high_end_gpus.html (http://www.videocardbenchmark.net/high_end_gpus.html)

If you want to use Lumion for slightly more complex scenes, you'll need a card with say, at least 2,500 PassMark points (avoid Quadro and FirePro cards).

And very complex scenes would benefit from a card with at least 3,000 PassMark points.

Please look up how many PassMark points your graphics card for the desktop PC has on that website, and include this number in your next post.
Title: Re: objects disappear in Lumion Sp2
Post by: May on November 29, 2011, 07:40:14 pm
Toshiba Satellite L505-10Z.
but i also had the same trouble with the desktop computer.
 i will upload the scene momentarily.
thankyou for your patience
Title: Re: objects disappear in Lumion Sp2
Post by: Morten on November 29, 2011, 07:41:53 pm
I've edited my post above - please read it again.

(The L505-10Z also ships with the ATI Mobility Radeon HD 4650 with the same low PassMark score as the L500-1D6)
Title: Re: objects disappear in Lumion Sp2
Post by: May on November 29, 2011, 08:15:14 pm
i checked. graphics card on the pc is NIVIDIA Quadro 2000, which has 1114 points..

lumion 1 runs without any problem.

and this trouble im having is even with a new empty scene just with a few objects from the library.

does this mean the toruble is with the graphics card?
Title: Re: objects disappear in Lumion Sp2
Post by: Morten on November 29, 2011, 09:33:14 pm
Can you post another screenshot (of the scene with the missing objects) but this time, including the full Lumion window please (including the bar at the top)?
Title: Re: objects disappear in Lumion Sp2
Post by: May on November 29, 2011, 09:53:22 pm
from my laptop.

now when i start a new scene with only 2 or 3 objects nothing disappears.

really thankyou for your patience
Title: Re: objects disappear in Lumion Sp2
Post by: Morten on November 30, 2011, 10:28:57 am
Hi May, you're saying that you're using Lumion Free SP2 B8, but I don't see the Lumion "Free version" logo in the top left corner... ::)

It should be obvious, but we do not provide support for hacked versions of Lumion, especially not the version you're using (which combines Lumion Ultimate/Free files). I should have noticed earlier since disappearing objects is one of the many known problems in the hacked version.

Please use the real Lumion Free version for evaluating Lumion.

And if you like it and want to use it for commercial purposes, please at least consider buying a proper license. We can only continue to add new features to Lumion if people like you take a stance and decide to support us.
Title: Re: objects disappear in Lumion Sp2
Post by: May on December 01, 2011, 10:59:15 am
sincerest apologies.
Thank you for your time
Title: Re: objects disappear in Lumion Sp2
Post by: Gga_Mars on December 01, 2011, 11:16:44 am
when I read stuff like this I almost wish to be blind....
Title: Re: objects disappear in Lumion Sp2
Post by: May on December 01, 2011, 11:51:13 am
truly sorry, i did not know. the title said lumion free sp2 b8, i thought this was the free version. but now that i know i am deleting it and i am attempting to download the FREE version from lumion3d.be
i am glad to correct such a mistake and again thankyou for your time and patience
Title: Re: objects disappear in Lumion Sp2
Post by: May on December 01, 2011, 12:09:07 pm
i just did :) thankyou for your guidance and support. i will be using this version now forward
Title: Re: objects disappear in Lumion Sp2
Post by: Gga_Mars on December 01, 2011, 12:18:30 pm
Ok that's better  ;) ! So welcome aboard     :D
Title: Re: objects disappear in Lumion Sp2
Post by: Morten on December 01, 2011, 12:48:35 pm
i will be using this version now forward

Thanks, May - you are very welcome to use Lumion Free for non-commercial projects.
Title: Re: objects disappear in Lumion Sp2
Post by: RAD on January 12, 2012, 04:07:27 am
LAUGHS! (http://vimeo.com/26784202)