Lumion Support Center

Support for unlicensed users => Post here if you can't find your License Key => Topic started by: Cyrus on October 15, 2011, 02:08:35 pm

Title: Differences between media players.
Post by: Cyrus on October 15, 2011, 02:08:35 pm
Hi everyone,

today I notice something strange and don't know if anyone can help me. If you see the image above, you will notice a big difference between Windows Media Player and another player in this case SMPlayer. Also notice the same difference with the VLC.

The video in WMP is the same that you see in Lumion. So anyone knows why this difference? A tried to upload to Vimeo and the same happens. Only the WMP shows the real result.

Thanks in advance,

Ciro
Title: Re: Differences between media players.
Post by: arch_bd on October 15, 2011, 05:23:40 pm
Use only windows media palyer ;), this is not Lumion problem ::)
Title: Re: Differences between media players.
Post by: peterm on October 16, 2011, 12:25:32 am
Not sure exactly what is the difference you are seeing in the players.  Can you explain or indicate on the images in a bit more detail, thanks.

I generally use VLC, also GOM and WMP, all seem to produce the same screen playback.
Title: Re: Differences between media players.
Post by: RAD on October 16, 2011, 12:30:54 am
GOM is good.
Title: Re: Differences between media players.
Post by: Cyrus on October 16, 2011, 10:48:20 pm
Not sure exactly what is the difference you are seeing in the players.  Can you explain or indicate on the images in a bit more detail, thanks.

I generally use VLC, also GOM and WMP, all seem to produce the same screen playback.

The difference is in the color. If you notice the right image is over-saturate. But in the left image (WMP) you notice that the colors are more vivid.

However, after some tests I realized that the reality is the image in the right image. If we want an more bright image is necessary adjust the parameters in Lumion.

This got my attention, because in this case is the first time that the output of the render is an video and not images. In other projects I always output images.