Lumion Support Center

Gallery => Finished Projects Gallery => Topic started by: Nico RVArq.com on September 08, 2011, 05:49:19 pm

Title: INTERIORS SPA
Post by: Nico RVArq.com on September 08, 2011, 05:49:19 pm
Only now I'm testing the version SP7 and noted that Locks the camera movement, the mouse wheel to move in or out fails, the same way that the movement arrows on the keyboard. Just as was the case in which the effect of Animate Objects, back SP3 or SP4.
Does this happen to someone else.
Greetings.
Title: Re: INTERIORS SPA
Post by: Brian Hengelsberg on September 08, 2011, 09:41:07 pm
Same thing happens to me....arrows don't work until i move the mouse then they work...for awhile, then i have to move the mouse again.
Title: Re: INTERIORS SPA
Post by: Remko on September 08, 2011, 09:48:24 pm
Ah its nice to see more people have this problem. This gives a bigger chance we can quickly fix it. Any clues how to create this lock?
Title: Re: INTERIORS SPA
Post by: Nico RVArq.com on September 08, 2011, 11:17:16 pm
I have no idea Remko.
Title: Re: INTERIORS SPA
Post by: tug on September 10, 2011, 04:19:05 am
HI Remko I have the same issue using SP7
Title: Re: INTERIORS SPA
Post by: Brian Hengelsberg on September 16, 2011, 02:00:04 pm
For me, is fine when you move the mouse and hit the arrows.  But once the camera stops moving, i cannot move with the arrows until i move the mouse again to look around (holding button)...then the arrows come back alive and control until i stop again.

Same for you fellas?
Title: Re: INTERIORS SPA
Post by: Morten on September 16, 2011, 04:15:39 pm
Please read this thread if some of your objects are aligned and the camera gets stuck:
http://lumion3d.com/forum/index.php?topic=1980.0 (http://lumion3d.com/forum/index.php?topic=1980.0)
Title: Re: INTERIORS SPA
Post by: Brian Hengelsberg on September 16, 2011, 04:43:09 pm
Saw that after i posted ;)  Thanks for the info!!! :-D