Lumion Support Center

Support for unlicensed users => Post here if you can't find your License Key => Topic started by: sadboiz2012 on November 01, 2016, 02:39:15 am

Title: Lumion not opening previously worked on scene!!!
Post by: sadboiz2012 on November 01, 2016, 02:39:15 am
Hi there,

We are using Lumion 5.7.2 Educational Version and have nearly completed a project scene. Once closed, the file scene does not want to re-open. When the file does open, the screen is black, with no masses of any type visible. How do we fix the issue of having a black screen when reopening the scene?

Thanks in advance fro your help! ;)
Title: Re: Lumion not opening previously worked on scene!!!
Post by: peterm on November 01, 2016, 03:31:39 am
Hi sadboiz2012

Unfortunately the black Scene does not sound good, and may indicate there has been a file save problem.  :'(

Where are the Scene files being saved to?  The Default save location is "Documents\Lumion 5\Scenes\".

Please attach a screencapture of the files in the \Scenes folder where saved to and highlight those, or let us know which files they are, that relate to your project.

Do you have any other form of backup, or copy made?  Most educational organisations require students to copy their files to some other storage device as the PC's local data files get cleared every day.  So, hoping you have some recent version you might be able to get back to, if recovery is needed.

You can send us the files for the project to see if they open here.  We don't need all the Imported Model files, just the 2 Scene files.  We are not able to do file recovery, so this is just to see if they can be opened or not.  See Where are Lumion scenes and imported models saved to? (https://support.lumion.com/hc/en-us/articles/360003474413-Why-are-Spotlights-not-casting-shadows-1).  Zip then upload the SVA and SPR files: How do you upload files for Lumion error reports? (https://support.lumion.com/hc/en-us/articles/360003474413-Why-are-Spotlights-not-casting-shadows-001)
Title: Re: [Awaiting Reply] Lumion not opening previously worked on scene!!!
Post by: Morten on November 01, 2016, 07:44:12 am
Please also check to see if there is a Windows file restore point on the SVA file in Documents/Lumion 5/Scenes: right click on the SVA file -> Properties -> Previous Versions tab.

This will let you restore a previous version of the file before it went black.
Title: Re: [Awaiting Reply] Lumion not opening previously worked on scene!!!
Post by: sadboiz2012 on November 01, 2016, 09:44:07 am
Cheers!! This worked perfectly, lost a bit of progress but happy that all progress has not been lost. Investigate 311
Title: Re: [Awaiting Reply] Lumion not opening previously worked on scene!!!
Post by: Morten on November 01, 2016, 10:04:58 am
Great to hear that. :)

Let us know if we can help with anything else.