Lumion Support Center

Support for unlicensed users => Post here if you can't find your License Key => Topic started by: aarundh on September 22, 2016, 07:08:21 am

Title: Problem in using Lumion 5.3
Post by: aarundh on September 22, 2016, 07:08:21 am
Hello,
I have downloaded Lumion 5.3 demo version on my PC, but I am not finding it useful! Why? because whenever I am loading a Revit file or Sketchup file in any scene, I cant see the 3D model in the scene, also the scene is not loading properly, like I cant see the sky in blue color or grass as green, it is showing most part of the scene in black.
I thought to use demo version before purchasing Lumion for my work. However, nothing is working properly at all,cant render, cant make video, also I'm not seeing all icons and tools on UI.
Please help me, I need your help.
MY PC configuration is:
processor - Intel Core i3-3110M [email protected] 2.40 Ghz
RAM 4 GB
System type - 64 bit operating system, x64-based processor
Title: Re: Problem in using Lumion 5.3
Post by: Morten on September 22, 2016, 08:05:04 am
Hi aarundh, welcome to the forum.

Lumion requires a modern PC with a fast graphics card.

The reason that Lumion is not working correctly is that your PC does not meet the minimum system requirements (https://support.lumion.com/hc/en-us/articles/360003476793-What-kind-of-computer-does-Lumion-need-). A number of warnings on the Lumion benchmark screen should indicate that this is what's causing the problem.

Have you got a faster PC with a suitable graphics card that you can use for evaluating Lumion?

If so, I would recommend clicking here (https://support.lumion.com/hc/en-us/articles/360003469714-Is-there-a-Trial-version-of-Lumion-) and following the instructions to evaluate the latest version of Lumion, i.e. version 6.5.1.