Lumion Support Center

Support for unlicensed users => Post here if you can't find your License Key => Topic started by: rromulo on July 28, 2016, 09:44:52 pm

Title: Lumion won't let me edit the landscape after importing a model
Post by: rromulo on July 28, 2016, 09:44:52 pm
I seem to not being able to edit the landscape after importing a model (both Sketchup and Rhino) into the scene. Is this a normal problem?

I'm using an educational license.
Title: Re: Lumion won't let me edit the landscape after importing a model
Post by: Morten on July 28, 2016, 09:58:32 pm
Hi rromulo, this is a limitation in Lumion as the editable part of the terrain in Lumion occupies a 2000x2000m square with its center at 0,0,0. Beyond this area, you will not be able to change the height or paint the landscape.

There's more information in this Knowledge Base article (https://support.lumion.com/hc/en-us/articles/360003454494-How-does-the-terrain-work-) (see "Method 2").
Title: Re: Lumion won't let me edit the landscape after importing a model
Post by: rromulo on July 30, 2016, 12:09:04 am
So the best solution would be to rescale it in Rhino to fit into a 2000m x 2000m grid? Then export again?
Title: Re: Lumion won't let me edit the landscape after importing a model
Post by: peterm on July 30, 2016, 02:04:44 am
Hi rromulo

That is one option, but it also means all other objects have to be re-scaled to the same amount.

Most users when needing to work on areas outside the Lumion editable terrain use Method 1 in the link Morten provided:- they create their own terrain, sometimes from Google terrain maps etc, then import that as a model.