Lumion Support Center

Support for unlicensed users => Post here if you can't find your License Key => Topic started by: JStager on March 31, 2016, 03:14:09 pm

Title: windows media player encountered problem
Post by: JStager on March 31, 2016, 03:14:09 pm
I just came into the office to find out that the video fly through that I have been rendering for 3 days cannot be played. I checked the progress yesterday before I left for the day and the processing had 5 hours left and was still running fine. I imagine the file is unrecoverably corrupt. I would like to know if there is anything I can do to prevent this from happening again. This has happened twice in a row. I have turned off Windows automatic update, which was the problem the first time I had a video that was unreadable. The tour if about 17 minutes long, and the corrupt file is 5GB in size (not suspiciously small). This is an extremely important video tour for us to complete and this is very frustrating.
Title: Re: windows media player encountered problem
Post by: Morten on March 31, 2016, 03:31:13 pm
Hi JStager, no problem - we can assist you with this issue, but before we proceed, please forward the name of your course, university/college and teacher to uploads[at]lumion3d.com (replace [at] with @).

Thanks in advance.
Title: Re: windows media player encountered problem
Post by: Trevor_Ball on April 06, 2016, 05:58:42 pm
Most of my videos do not play once I have created them on my computer.  They will play on other computers on my network tho which is weird.  What I have encountered is that I have to view the video from my computer in a different video player.  It defaults as an older version of quicktimes.  But it wont play in quicktimes so I have to right click and view in windows media player or windows movie maker.  Some other player than what is the default.  I dont know if this will be any help to you. 
Title: Re: windows media player encountered problem
Post by: Morten on April 06, 2016, 08:07:58 pm
It defaults as an older version of quicktimes.  But it wont play in quicktimes

Hi tball4872, I've tested MP4s from Lumion in the latest version of QuicktimePlayer (version 7.7.9) and they all work fine, including 2540x1440 pixel MP4s.

Can you confirm that you have installed version 7.7.9 of QuicktimePlayer? To check if you're using an older version, please click on the Help menu and select About QuicktimePlayer.

If you're using a too old version, please click on the Help menu and select Update existing software.