Lumion Support Center

Support for unlicensed users => Post here if you can't find your License Key => Topic started by: vuongthan on November 29, 2013, 04:18:06 pm

Title: Lumion 2.5 & AMD Driver 13.10/12.10
Post by: vuongthan on November 29, 2013, 04:18:06 pm
 i am using HD 7770 and i have that problem " not the same 512". and i read the topic about how to fix it. i tried downgrade my catalyst from 13.9 to 12.10 as the guide. but still have that error. :\  another way to fix it? i dont wanna buy new Nvidia VGA. T_T
and why dont developers try to make the patch to fix it? downgrade the driver is bad idea....
Title: Re: Lumion 2.5 & AMD Driver 13.10/12.10
Post by: vuongthan on November 30, 2013, 02:24:10 am
i use 2.5 . my friend just given to me. do i must update to 3.0.1 or highter version?
Title: Re: Lumion 2.5 & AMD Driver 13.10/12.10
Post by: peterm on November 30, 2013, 11:45:00 pm
Hi vuongthan

If your friend has gifted you the software (licensed) then it would help if you add your details to your Account re:
Updating Your Forum Account With License Details (http://lumion3d.com/forum/f-a-q/updating-your-forum-account-with-license-details/), we might be able to provide some more assistance.

If your friend has just given you a copy of the licensed version to temporarily use, then it would be best for your friend to ask the question on the forum.

Alternatively, please upgrade to a more recent version which is now at v4.0

(stucki, probably because it's to do with the same thing  ;) )
Title: Re: Lumion 2.5 & AMD Driver 13.10/12.10
Post by: vuongthan on December 01, 2013, 10:08:19 am
Hi vuongthan

If your friend has gifted you the software (licensed) then it would help if you add your details to your Account re:
Updating Your Forum Account With License Details (http://lumion3d.com/forum/f-a-q/updating-your-forum-account-with-license-details/), we might be able to provide some more assistance.

If your friend has just given you a copy of the licensed version to temporarily use, then it would be best for your friend to ask the question on the forum.

Alternatively, please upgrade to a more recent version which is now at v4.0

(stucki, probably because it's to do with the same thing  ;) )
oh. thx u very lot. i am new at here :p i'll ask him about that now.