Lumion Support Center

Support for unlicensed users => Post here if you can't find your License Key => Topic started by: coates design on December 11, 2015, 07:50:29 pm

Title: PC Crashes when adding "X" amount of lights - Lumion Pro 5.7
Post by: coates design on December 11, 2015, 07:50:29 pm
Hello,

I am having an issue with Lumion Pro 5.7 In any given scene, when I have more than +/- 10 spotlights, my machine crashes and reboots automatically.

I am using a Dell Precision T3610, with the following specs:

Processor-   Intel(R) Xeon(R) CPU E5-1607 v2 @ 3.00GHz, 3000 Mhz
Graphics - EVGA GTX 580 - 1.5gb RAM
Memory - 16GB.
PSU - No-name 685W

My current guess is that my power supply is either not powerful enough or just of bad quality and can't take the extra load when I add in that next light. The system also crashes when I attempt to use Volumetric sunlight or Hyperlight with any medium size file.

Any suggestions?

Thanks
Title: Re: PC Crashes when adding "X" amount of lights - Lumion Pro 5.7
Post by: Morten on December 11, 2015, 09:00:53 pm
Hi coates design, yes, you're probably on the right track - on Dell PCs the power supply is usually the prime suspect when spontaneous reboots occur. We've had a few cases just like yours so far.

Try an "advanced search" with the keywords "dell power supply" to read about other cases where Dell users have had to replace Dell no-name power supplies to prevent their PCs from rebooting :-\

1) Try to run FurMark (http://www.ozone3d.net/benchmarks/fur/) for 10 minutes to see if the PC crashes/reboots/freezes or exhibits other unexpected behaviour.

2) It might also help diagnose the exact cause of the problem if you run the GPU/Power supply/CPU/Memory tests in OCCT (http://www.ocbase.com/) with 'error checking' turned on.
Title: Re: PC Crashes when adding "X" amount of lights - Lumion Pro 5.7
Post by: peterm on December 11, 2015, 10:09:12 pm
Hi coates design

Just for some added background information:

1. Please attach to a post your Lumion DXDiag Report.
2. Is this happening in a specific scene only?  What is the 3D Point Count and amount of free memory (Lumion Performance Monitor top right ).
3. Are you changing the Spotlight setting to Accuracy or this happens when the Spotlights are on the Default of Speed?