Lumion Support Center

Support for unlicensed users => Post here if you can't find your License Key => Topic started by: LiveView on June 26, 2015, 06:28:49 am

Title: [Not an Error]: ERROR LIGHT
Post by: LiveView on June 26, 2015, 06:28:49 am
Hi ,

I recently received a demo 5.3 & enjoyed the test. But I have a problem as follows:

When I change direction of the sun (in "Sun Direction"), smudgy streaks appear (Please see attached image). Is this the fault of my graphic card !?
Please help me ! Thank you very much.

My computer:
- VGA : ASUS 970GTX
- CPU : Xeon E3-1231 3.4Ghz
- RAM : 16 GB

(http://upanhviet.net/?di=NW69)
Title: Re: ERROR LIGHT
Post by: peterm on June 26, 2015, 06:54:45 am
Hi LiveView

Welcome to the forum and Lumion.

No.  That's just how Lumion displays some shadows in Build Mode.  In Build Mode to maintain the real-time working environment and FPS of the screen, parts of the scene such as shadows are displayed as an approximation.

When you render in Photo Mode or Movie Mode, Lumion will apply higher quality shadows (you can also set quality aspects via the Shadow Effect).
Title: Re: [Not an Error]: ERROR LIGHT
Post by: LiveView on June 26, 2015, 08:07:49 am
Thank you for very quickly help !  O+
But when I switch to "photo mode", even when I used "shasow effect" with "super" setting, it's still fails so! Only when I tune "Shadow Correction" it's OK. But then the shadow of the other blocks is biased !

Is there any way to solve this problem!? Thanks

(http://upanhviet.net/?di=3C5W)

(http://upanhviet.net/?di=QL7P)
Title: Re: [Not an Error]: ERROR LIGHT
Post by: Morten on June 26, 2015, 01:45:40 pm
Is there any way to solve this problem!? Thanks

Hi LiveView, unfortunately not. This is pretty much as good as it gets when the sun is parallel with vertical surfaces.
Title: Re: [Not an Error]: ERROR LIGHT
Post by: LiveView on June 26, 2015, 03:32:02 pm
Thanks :)