Lumion 2 shortcuts

LUMION 1 VS LUMION 2 SCENES
- In Lumion 2, the sky, clouds, fog, material settings, ambient shadows and reflections have been
overhauled, so don't expect your Lumion 1 scenes to look identical when you load them in Lumion 2. In
upcoming updates, we will however be tweaking the settings to make your Lumion 2 scenes look more
like your Lumion 1 scenes.
ADVANCED MODE
Settings -> Enable Advanced Mode: This displays additional options, sliders, buttons and parameters
which can be adjusted in Lumion. If you do not want to see the advanced options all the time, you can
turn them on temporarily by pressing the CTRL key to see the additional options in the following modes:

Import / Object modes: 5 Layers for organising your scene are available at the top of the screen.

Movie mode -> Save Movie: MP4 or Image sequence, 2D or 3D (stereoscopic) rendering, Extra frame
edge (This increases the render time but can eliminate Godray/ambient shadow artifacts along the edges
of renderings).
NAVIGATION
(W) / (Up arrow): Move camera forward
(S) / (Down arrow): Move camera backward
(A) / (Left arrow): Move camera left
(D) / (Right arrow): Move camera right
(Q): Move camera up
(E): Move camera down
(Shift) + (W/S/A/D/Q/E): Camera moves twice as fast
Right mouse button + Move mouse: Look around
Middle mouse button + Move mouse: Pan
MISCELLANEOUS
(F1): Editor quality: 1 Star
(F2): Editor quality: 2 Star
(F3): Editor quality: 3 Star
(F4): Editor quality: 4 Star
(F5): Quick save (Saves a file called QuickSave)
(F8): Press F8 to turn on real-time shadows for IES lights.
(F9): If you press F9, all trees and plants in the viewport will be rendered at their best level of detail, so
that it's easier to see where you need to add more trees and plants in a scene.
Home -> (CTRL) + (F11): Fullscreen
Home -> (F11): Maximize window with/without taskbar (Press twice to toggle)
Sliders: You can double-click on all sliders in Lumion to manually type in values. Press Shift while
adjusting slider values to fine-tune them (more digits after the decimal point will be displayed).
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IMPORTING & UPDATING MODELS
***** Import mode *****

Edit Materials -> (CTRL) + Reload Model button: If you import a model that uses over 100mb of
texture memory, Lumion will cap the maximum texture resolution at 2048x2048 pixels. However, you
can bypass this limit by pressing CTRL while you click on the Reload model button. If you apply a
Standard or Lightmap material to your imported model, any texture you load will be loaded at whatever
resolution your graphics card is capable of displaying (up to a maximum of 16384x16384 pixels).
Edit Materials -> (ALT) + Reload Model button: If the name or location of an exported object file
(DAE, FBX etc) has changed, this option allows you to manually select the location/name of the file.
Animation on/off button: This function lets you import move/rotate/scale animations via FBX/DAE, for
example from 3D Studio Max (FBX is the recommended format for animated models).
Imported material scale: If you apply a Standard material to an object, a Scale slider value of 0
means that the imported texture coordinates are used.
SELECTING, COPYING, MOVING AND ALIGNING OBJECTS
***** Import / Objects mode *****
(CTRL) + Drag with Left mouse button: Rectangular selection tool for selecting multiple objects.
(CTRL) + (SHIFT) + Drag with Left mouse button: Add new rectangular selection to existing
selection.
(ALT) + Move selected object(s): Copy-paste selected object(s) by pressing ALT while dragging one
of the selected objects.
Place object mode -> (CTRL) + Left-click: Randomly place 10 copies of the currently active object
library model.
Place object mode -> (Z) + Left-click: Place a new object with +/-0 to 50% random scale.
(Escape): This "advanced" move mode lets you move objects by clicking directly on them and dragging
the mouse to move them. In addition, (H) lets you move objects up and down while (R) allows you to
rotate them.
(G): This function will make objects that you are moving or placing in your scene snap to the Lumion
terrain while ignoring all other object types.
(F): The orientation of all objects (apart from Trees/plants) can be made to adapt to the surface angles
of other objects. Move object button -> Press (F) for "Flatten" -> Move the object(s) to make them
adapt to the surface angles of other objects.
(SHIFT) + Move selected object(s): Press shift while dragging selected objects to move them
horizontally with snapping turned off.
(SHIFT) + Rotate/Rotate Pitch/Rotate Bank selected object(s): Press shift while rotating objects
to temporarily turn the 45 degree angle snapping off.
(CTRL) + "Same height" command: The selected objects will be placed at the same height as the
object you clicked on. (CTRL)-select objects -> Context menu -> (Click on the icon of the object that has
the height you want the other objects to inherit -> Transformation -> Same height.
(CTRL) + "Space" command: The selected objects will be placed in a straight line as defined by the
objects that are furthest away from each other. (CTRL)-select objects -> Context menu -> Click on the
selection icon of one of the selected objects -> Transformation -> Space)
"Align" command: This command lets you centre selected objects so that their pivot points are at the
same position (CTRL-select objects -> Context menu -> Transformation -> Align). If you need to move
or manipulate one of the overlapping objects, place the mouse cursor over the small overlapping object
selection icons and use the mouse wheel (or the Arrow Up/Down keys) to toggle between the objects.
LIGHTS
- Press F8 to turn on real-time shadows for IES lights.
- Press shift while rotating lights to temporarily turn off the 45 degree angle snapping.
- Objects -> Edit properties -> Cone angle = 4 turns the light into a 360 degree ambient light.
REFLECTIONS
CTRL + U: Update the 360 degree reflection texture. Reflections in Lumion rely on a single 360 degree
panoramic reflection texture which is projected onto all reflective materials. In Lumion 2, add the new
Lights -> Utilities -> Reflection control object to your scene to specify the position where the 360 degree
panoramic reflection texture should be rendered at.
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HOW TO PREVENT FLICKERING IN SMALL SCALE SCENES
If you are creating small scale interior renderings and you notice that overlapping surfaces flicker, add a
Standard material to the surface that you want to be on top. Then adjust the Depth Offset slider in that
material but avoid extreme Depth Offset values - you should only adjust it a little bit, until the flickering
stops (The best method is of course to make sure that your surfaces are offset a bit in your 3D
modelling application, so that the flickering is less likely to occur in the first place).
HOW TO PREVENT FLICKERING IN LARGE SCALE SCENES
If you are creating large scale exterior renderings, and you want to prevent models from
flickering/disappearing when you move the camera far away, add Scene Effects -> Camera Clip Planes
effect to the clip, and adjust the Near plane slider until the flickering is gone. You can also animate the
Near plane if necessary by clicking on the small circular button to the right of the slider to set a
keyframe.

SAVE & LOAD CAMERA VIEWPOINTS
***** Weather / Landscape/ Import / Objects modes *****
(CTRL) + (1) (2) … (9) (0): Use this function to save up to 10 camera positions.
(1) (2) … (9) (0): Load previously saved camera viewpoints. The saved slots are also available as
easily accessible thumbnails in Photo mode.
OBJECT COLOURS
- Objects -> Edit properties -> Object Color allows you to change the colours of many of the vehicles as
well as the models in the Model Pack. Note that you can also copy-paste a colour from outside Lumion to
any color selection window in Lumion. Simply press CTRL + C to copy a highlighted hexadecimal colour
in text format, eg, "ff0000" (red), and press CTRL + V to paste this colour onto the solid bar on the right
side of the color selection window.
TERRAINS IN LUMION
The editable part of the terrain in Lumion occupies a 2048x2048m square. Beyond this, you will not be
able to change the height or paint the landscape. When you load a heightmap texture it will stretch to
the full extent of the 2048x2048m square.
If you load a standard JPG file, 100% black equates to a terrain height of 0m and 100% white is equal to
a terrain height of 200m. In other words, each greyscale step (from 0 to 255) is equal to 0.78125m.
As for the height scale of imported heightmap textures, the RGB values normally range from 0 to 1.0,
but if you create a 32-bit image in Photoshop (Image -> Mode -> 32-bits per channel), you can boost
the whiteness (and the terrain height range) by up to x20. In other words:
RGB 0 to 1.0 in Photoshop = 0m to 200m in Lumion
RGB 0 to 2.0 in Photoshop = 0m to 400m in Lumion
RGB 0 to 3.0 in Photoshop = 0m to 600m in Lumion
Once you've created your heightmap, you'll need to save it as a 32-bit DDS heightmap in "32f" format
using Nvidia's DDS plugin for Photoshop:
http://developer.nvidia.com/nvidia-texture-tools-adobe-photoshop
TIP: You can also import your own terrain as a DAE/FBX object and apply a Landscape material to it.
This allows you paint on it just like the "native" terrain in Lumion.
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MOVIE SECTION TIPS
Double-clicking on a clip thumbnail: This allows you to edit the clip without having to click on the
Edit clip button in the top-left corner.
Duplicate camera keyframes: To duplicate a camera keyframe, first edit a clip by double-clicking on
it. Then select one of the camera keyframe thumbnail images and press CTRL + C to duplicate it.
Create Movie Effect keyframes: The small circular button to the right of effect sliders allows you to
set keyframes:

USING LAYERS
About Layers: Layers are useful for organising large projects. The Layer buttons in Build mode allow
you to show or hide models (see Advanced mode further above). You can also animate the Layers you
want displayed in your clips using the Show Layer and Hide Layer effects.

Move models to a Layer: Select the models that you want to move to a Layer using CTRL +
rectangular selection. Then choose Context menu -> Selection -> Layer -> Move selection to Layer.
HOW TO IMPORT MOVE/ROTATE/SCALE ANIMATIONS FROM 3DS MAX
1) Time configuration -> Frame Rate -> PAL
2) Animate your object with move/rotate/scale keyframes.
3) File -> Export...
4) FBX format -> Preset -> AutoDesk Media & Entertainment
5) Import the FBX file in Lumion -> "Animation On"
6) Place the object anywhere in your scene to see the animation.
WHERE ARE MY LUMION PROJECTS AND IMPORTED MODELS SAVED?
As with any other data on your harddrive, we recommend regular backups of the following folders:

 Documents/Lumion 2/Scenes: All scenes saved in Lumion 2 Basic/Ultimate (2 files per
scene)

 Documents/Lumion 2/Library: Models imported in Lumion 2 Basic/Ultimate (up to 4 files per
model)

Lumion is not backwards compatible, so if you save a scene or an imported model in Lumion 2
Basic/Ultimate you may not be able to open them in Lumion 1.
Also, Lumion Free scenes can't be loaded in Lumion Basic/Ultimate. This is intentional, so that a
company can't buy 1 Lumion Basic/Ultimate license for rendering and then use multiple Lumion Free
installations to create all their scenes.
HOW DO I MAKE MY OWN THUMBNAILS FOR MY MODELS?
CTRL-select the object and make sure that its thumbnail is displayed in the lower left corner. Then move
the camera until you're happy with how the model appears on the screen. Then press CTRL and left-click
on the thumbnail to update the thumbnail.
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RED QUESTION MARKS
If you notice a red question mark in one of your scenes, it means that the files for that model are
missing in the Documents/Lumion 2/Library folder. It is currently not possible to display the file name of
missing models.
Here's how to delete question marks from your scene:
1) Outdoor model category -> Context menu -> Selection -> Select all similar
2) Trash object -> Click on one of the question marks to delete them

