Author Topic: Zoom arrière perte affichage (french)  (Read 2043 times)

Dinosor

    Reputation: 0
Zoom arrière perte affichage (french)
« on: December 06, 2011, 10:20:14 am »
December 06, 2011, 10:20:14 am
Bonjour forum,

Je tente la question en français avec espoir, l'anglais c'est pas mon fort. Je peux comprendre mais de là a m'expliquer il y a un pas... :-\

Voici mon problème:

J'ai un objet que j'ai créé sous Autocad, que j'ai exporté dans Sketchup, puis enfin depuis là je l'ai exporté pour Lumion en fichier .DAE. (Car manifestement, l'importation directe de fichiers .DXF ne fonctionne pas avec Lumion, grrrrr. Bon, je reconnais que l'objet est gros).
Ensuite, j'ai appliqué mes matériaux et tout le reste. Là OK.

Lorsque je fais un zoom arrière, certains objets au premier plan disparaîsssent et ce seont ceux à l'arrière qui deviennent visibles ! >:( >:(
D'autre part, les arêtes des éléments sont blanches !?!

J'ai alors lancé une animation, et là le problème est toujours le même...

J'ai Lumion version 8, full.
CPU Intel(R) Xeon(R) X560 2,67 GHz
RAM 32,0 Go
Sys 64 bits, Windows 7
Nvidia Quadro 4000

Gga_Mars

    Reputation: 21
Re: Zoom arrière perte affichage (french)
« Reply #1 on: December 06, 2011, 10:48:33 am »
December 06, 2011, 10:48:33 am
Salut !  (google est ton ami http://translate.google.fr/ moa chui bilingue alors ça va lol  :D)
Quand tu applique une texture, dans l'onglet "placing" il faut régler le curseur "Depth Offset" qui gère "les conflits en Z" et vérifier que de loin et de près le résultat convient.


Hi! (google is your friend http://translate.google.fr)
When you apply a texture, in the "Placing" tab the "Depth Offset" cursor manages "Z conflicts ". Check from far and near that the result is good.


Dinosor

    Reputation: 0
Re: Zoom arrière perte affichage (french)
« Reply #2 on: December 06, 2011, 11:46:07 am »
December 06, 2011, 11:46:07 am
Ah, super, je ne connaissais pas cela ! Est-il possible de tous les mettre au minimum à la création, comme un standard ?

Maintenant, il me reste le problème des arêtes de couleur blanches...

Merci beaucoup en tout cas ! :)

Gga_Mars

    Reputation: 21
Re: Zoom arrière perte affichage (french)
« Reply #3 on: December 06, 2011, 12:08:03 pm »
December 06, 2011, 12:08:03 pm
Non puisque cette barre de réglage permet de donner une valeur de profondeur différente à vos textures...   Pour les arrêtes vous devez configurez cela dans les options d'export...


No since the adjustment bar allows to give a different value of depth to your textures ... to remove edge you need to configure this before the export.

Dinosor

    Reputation: 0
Re: Zoom arrière perte affichage (french)
« Reply #4 on: December 06, 2011, 12:51:32 pm »
December 06, 2011, 12:51:32 pm
Ok, les options d'export ! Je vais voir cela.

Merci infiniment pour l'aide.  :) :) :)

Dinosor

    Reputation: 0
Re: Zoom arrière perte affichage (french)
« Reply #5 on: December 09, 2011, 03:11:24 pm »
December 09, 2011, 03:11:24 pm
Bonjour,
Quelle option d'export fait ces arêtes blanches ?
Je fais d'abord mes volumes sous Autocad, ensuite j'importe le .DWG dans Sketchup.
J'exporte ensuite depuis Sketchup Pro pour Lumion en .DAE
Où se trouvent ces options, à quelle étape ?
Merci.

Gga_Mars

    Reputation: 21
Re: Zoom arrière perte affichage (french)
« Reply #6 on: December 09, 2011, 03:17:41 pm »
December 09, 2011, 03:17:41 pm
Il faut décocher exporter les arêtes comme sur l'image...

you have to untick export edge as in the picture....

Dinosor

    Reputation: 0
Re: Zoom arrière perte affichage (french)
« Reply #7 on: December 09, 2011, 03:33:18 pm »
December 09, 2011, 03:33:18 pm
Merci beaucoup ! :D

Gga_Mars

    Reputation: 21
Re: Zoom arrière perte affichage (french)
« Reply #8 on: December 09, 2011, 03:46:53 pm »
December 09, 2011, 03:46:53 pm
De rien  ;)

you're welcome ;)