This forum is now closed.
Please join us at the new Lumion Community forum.
Lumion Community
Use your email address and password from the old forum to log in if your account was created before Feb 20 2020.
Otherwise, you will need to create a new Lumion Account at the new forum.

Author Topic: What should I do if the modeling files invisible on the screen??  (Read 2846 times)

CROMJOE

    Reputation: 0
What should I do if the modeling files invisible on the screen??
« on: September 11, 2012, 06:47:18 am »
September 11, 2012, 06:47:18 am
When load the lumion file, modeling file can be seen as picture below,

But as soon as loading the work file, can’t see the modeling file but lumion library file is only founded as below.

It means lumion modeling file has gone somewhere!!

How can I solve this problem?  :( :(

Re: What should I do if the modeling files invisible on the screen??
« Reply #1 on: September 11, 2012, 10:43:18 am »
September 11, 2012, 10:43:18 am
Hi crom_joe, imported models reside on the C: drive in this folder:
My Documents/Lumion 2/Library.

Did you move or rename the files in this folder?
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

CROMJOE

    Reputation: 0
Re: What should I do if the modeling files invisible on the screen??
« Reply #2 on: September 12, 2012, 02:31:59 am »
September 12, 2012, 02:31:59 am
Hi Morten, I didn't not move and rename My Documents/Lumion 2/Library.

Modeling file was seen in Load scene as you can see picture above, when I loaded the scene few days later after saving the scene in Lumion program.

Modeling file is, however, not seen in Lumion build program when I select that load scene.
 :'( :'( :'(

Re: What should I do if the modeling files invisible on the screen??
« Reply #3 on: September 12, 2012, 10:35:26 am »
September 12, 2012, 10:35:26 am
Hi crom_joe,

1) Is there a red questionmark object in your scene at the position where you inserted the missing model?

2) Have you double-checked if the imported model files are still in My Documents/Lumion 2/Library?

3) If the files are still in the Library folder, can you check if the imported model is still available in the model browser in Lumion?

4) If yes, can you place the model in a different scene without problems?
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.