Author Topic: [Answered] Terrain caves too much at retaining wall  (Read 425 times)

John_Waggs

    Reputation: 1
[Answered] Terrain caves too much at retaining wall
« on: October 25, 2017, 09:40:00 pm »
October 25, 2017, 09:40:00 pm
i have a house on the water and I have a retaining wall around the perimeter of the property. I try to reduce the terrain to expose the retaining wall but doing so causes the ground on the property side of the wall to collapse down. I cannot reduce the size of the "circular picker" below 1.5 and it is still too huge. I've added a "skirt" material around my pool area as well and the landscape grass (global covering) doesn't match the grass I am able to choose under "materials grass". See attached of the problem areas.

I cannot undo back far enough to eliminate these errors in my lumion model and I don't know what to do to fix these issues.

Re: Terrain caves too much at retaining wall
« Reply #1 on: October 25, 2017, 11:07:02 pm »
October 25, 2017, 11:07:02 pm
Hi John

You have a few options:

1.  Use the Terrain Tools - Raise and Flatten to bring the terrain back up to level around the house.  Given the brush size and yellow circle for it, it looks like it will be fine to use those tools to finalise the terrain OK.

With the Terrain adjustment tools you may find that you need to reduce the Brush Speed so that your mouse actions have less impact on each move of the mouse.

By more slowing working on the edges near the retaining wall it should be able to bring the Lumion Terrain up to the pool skirting and close enough to the retaining wall without showing through on the other (water) side.

2. Create in the 3d modelling application a skirting for the house that extends out a reasonable area and includes the pool.  In that way, the Lumion Terrain can be anywhere below the house and it is only the skirting that will be seen. 

If the camera takes in views near the edges of the skirting, then raise and lower the terrain at those edges so that they more closely merge together.  Use the Reload feature to update the house model.


Quote
..and the landscape grass (global covering) doesn't match the grass I am able to choose under "materials grass"
Simply apply a Landscape Material. (see pic 3)
You can set surfaces of an Imported Model to match the underlying Lumion Terrain, so that they merge.  Those surfaces will also use the 3DGrass settings from the Terrain if you have 3DGrass turned On. 

See our Video Tutorial:
Materials: Merging Surfaces With Terrain (01:43) 

And our Knowledge Base Articles:
 [dot] How do you remove the terrain from a swimming pool?
 [dot] How do you remove grass from floors?

John_Waggs

    Reputation: 1
Re: [Answered] Terrain caves too much at retaining wall
« Reply #2 on: October 26, 2017, 07:50:59 pm »
October 26, 2017, 07:50:59 pm
Thanks for the advice. That helped!

Re: [Answered] Terrain caves too much at retaining wall
« Reply #3 on: October 26, 2017, 08:09:33 pm »
October 26, 2017, 08:09:33 pm
You're welcome (on behalf of Peter).
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.