Author Topic: [Resolved] Success message during start-up  (Read 791 times)

[Resolved] Success message during start-up
« on: June 14, 2018, 06:49:16 pm »
June 14, 2018, 06:49:16 pm
From email:

"Hi Lumion suport,

I just downloaded and installed Lumion 7.5 trial version. It seems to have installed correctly as the programs starts. However, after the splash, there is red text that reads "SUCCESS" and then nothing happens.

I checked if the license server is running but I got  "loginfailed" .

Attached you will find my hosts file and the email with activation code.

Please help me to activate it.

Att.
E."
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

Re: Success message during start-up
« Reply #1 on: June 14, 2018, 06:53:12 pm »
June 14, 2018, 06:53:12 pm
Welcome, E.

Kudos for providing all the information we need. :)

The 'hosts' file is fine and 'LOGINFAILED' means that your internet browser does have access to the license server.

In other words, there's something else that's preventing Lumion from accessing the license server during start-up.

That "something" is usually security software (anti-virus and/or firewall software).

Does it work if you temporarily turn on Windows Defender and then temporarily turn off your 3rd party firewall/anti-virus software before running Lumion?

If not, what's the name of your anti-virus software and your firewall software?

DISCLAIMER:
We cannot be held responsible or liable if the instructions above result in damage to your computers/software/network.


P.S. I'd recommend applying for the Lumion 8 Pro Trial version as it includes the latest features:

Knowledge Base article: Is there a Trial version of Lumion?
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

Re: [Resolved] Success message during start-up
« Reply #2 on: June 14, 2018, 07:00:15 pm »
June 14, 2018, 07:00:15 pm
From email:

"It's Ok.
Now it's working.

Thanks.

E."
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

Re: [Resolved] Success message during start-up
« Reply #3 on: June 14, 2018, 07:00:41 pm »
June 14, 2018, 07:00:41 pm
Good to hear that.

Let us know if there's anything else we can help with.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.