This forum is now closed.
Please join us at the new Lumion Community forum.
Lumion Community
Use your email address and password from the old forum to log in if your account was created before Feb 20 2020.
Otherwise, you will need to create a new Lumion Account at the new forum.

Author Topic: [Awaiting reply] Student Version of Lumion - black materials  (Read 776 times)

AlexanderStrange

    Reputation: 0
[Awaiting reply] Student Version of Lumion - black materials
« on: October 25, 2019, 06:00:04 pm »
October 25, 2019, 06:00:04 pm
I am not sure where else to post my issue as I am using a student version "9.5" and am unable to obtain a license key. I am using Revit 2020 and after importing model to Lumion, all materials are black and everytime I apply a new material it erases the one I applied previously. Thank you.

Regards, Alex

AlexanderStrange

    Reputation: 0
Re: Student Version of Lumion - Can't Register and Having Issues
« Reply #1 on: October 25, 2019, 06:05:43 pm »
October 25, 2019, 06:05:43 pm
If it helps at all, our school offers Lumion 9.5 through the AppsAnywhere application, which is where I installed from.

Re: Student Version of Lumion - Can't Register and Having Issues
« Reply #2 on: October 25, 2019, 06:25:53 pm »
October 25, 2019, 06:25:53 pm
Hi Alex,

Sorry that you are having issues with your materials.

Before we start looking into that, could you please forward the name of your school/college/university, the name of your course and the name of your teacher to uploads[at]lumion.com?

Thanks in advance.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

AlexanderStrange

    Reputation: 0
October 25, 2019, 08:48:01 pm
I have just sent an email through my gmail account containing this information. Thank you.

October 25, 2019, 09:04:26 pm
Thank you for sending us the requested information.

Regarding your question:

1. Is the building missing if you open the Farnsworth House demo Scene?

2. Is any cloud backup software running, e.g. Dropbox, GDrive or OneDrive?

3. What's the location of the Documents folder and how much free space is there on the drive that this folder is located on?
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

AlexanderStrange

    Reputation: 0
October 25, 2019, 09:35:48 pm
No cloud backup software is being used and I will get back to you on the other questions shortly.

October 25, 2019, 09:52:56 pm
Thanks.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

AlexanderStrange

    Reputation: 0
October 25, 2019, 11:28:24 pm
The Farnsworth House demo Scene loads only furniture and not the building. The folder in which my project is located is a folder I have Labeled School on the desktop which is the C: Drive and has around 200GB free space left.

October 25, 2019, 11:34:40 pm
Thanks for the reply.

The problem is that is something at your end is preventing Lumion from writing files in Documents/LumionStudent 9.3/Library.

3. Please right-click on the Documents folder and let us know what the full path is. Please also let us know how much free space there is on the drive that the Documents folder is located on.

4. Then go through the following steps and let us know if they resolve the problem:

Knowledge Base: Why are models missing when you open Lumion demo Scenes?
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

AlexanderStrange

    Reputation: 0
October 25, 2019, 11:50:04 pm
The full path for the folder is   C:\Users\Alex\Documents\LumionStudent 9.3\Library  and it is the same drive as my school folder which has roughly 200GB free. I have followed all of the steps on the link and no success.

October 26, 2019, 01:50:02 am
Thanks for the update AlexanderStrange.

Usually those steps will sort this type of issue  :(.

Is this the first time you have used Lumion or tried to import a model to Lumion. That is, was it working OK previously and if so when was the last time?

Do you know of any fellow students also using Lumion, and are they getting the same issue?

Please do these steps so we can collect some more information about what might be going on:

1. Set the Error Logging to On as in our Knowledge Base article How do you provide a Lumion Error Log file?

2. In Lumion (after making sure you have closed then reopened Lumion as in the article), open the Farnworth Scene as previously.

3. Then Load a New Scene from the Plain Template and try importing your model.
    3b. What method of import of the Revit model are you using? Export to DAE and then import or using LiveSync (direct to Lumion)?

    3b. If you try LiveSync (direct) does the model import now?  See our article Model import guidelines for Revit and Revit LT

4. Close Lumion.

5. Attach the Error Log file as in the article to your next post.

6. Also, attach to a post the Windows Diagnostics (DXDiag) Report. Refer our Knowledge Base Article: How do you attach a diagnostics report to a post?

7. A Windows System Information Report.  Click on Windows Start or Search -> type in part of all for a search of "Systems Information" -> run -> File SaveAs -> and attach to a post the .NDO file.

8. Let us know:
    8.1 Is Lumion installed on your PC or is it installed and running via AppsAnywhere (you just click on an icon or link to run it, you never installed it).
    8.2: What antivirus software is installed on the PC.
    8.3: Please attach a screenshot of 'lumion.exe' being whitelisted in your antivirus software.

Thanks in advance for getting all that to us.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

AlexanderStrange

    Reputation: 0
October 27, 2019, 06:28:09 am
My apologies for not being able to respond to your message promptly. This is not the first time I have tried to import a model to Lumion, though it is the first time I have tried since resetting my computer to factory settings and installing all programs again.

One other student was having the same issue, I am not sure if he had resolved it or not.

LiveSync also creates the same problem for me, and I have been exporting DAE files to try the import option.

Lumion is currently installed and running through AppsAnywhere I believe but that is the same way I used to use the program before, is there a way I can download and install the program seperate from AppsAnywhere?

I think I have attached all that you have asked for and am hoping we are able to resolve this issue. Thank you for all of your assistance thus far.

Regards,
Alex

October 27, 2019, 06:53:59 am
Thanks, Alex.

I can see that a WinError 32 appears every time you try to change one of the material files (.LIB.MTT).

[WinError 32] The process cannot access the file because it is being used by another process: 'C:\Users\Alex\Documents\LumionStudent 9.3\Library\Studio 5 Assignment 4 Building - MAZ.lib.mtt'

As the error message says, a different app has locked the material file which prevents Lumion from overwriting it.

Normally, this problem is caused by security software or cloud backup software, e.g. OneDrive, GDrive, Dropbox etc.

We'll take a look at your system information report when the office is open again on Monday to see if we can identify potential culprits for you.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

Re: [Awaiting staff reply] Student Version of Lumion - black materials
« Reply #13 on: October 27, 2019, 10:56:47 pm »
October 27, 2019, 10:56:47 pm
Hi Alex

From what I can see of applications running on your system there is only Bitdefender Total Security (Firewall and Antivirus).  Windows Defender for Antivirus is stopped, presumably due to Bitdefender running.

You show that the exclusion for Bitdefender Firewall has been done, great :).  So please try this further step:
1. Add a folder exclusion for Documents\LumionStudent 9.3 and all subfolders to Bitdefender Total Security - Antivirus section.

2. Reboot the PC.

3. Is Lumion now working as expected - no missing model for the Farnworth Example Scene and you no longer get black materials or missing models?
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.