This forum is now closed.
Please join us at the new Lumion Community forum.
Lumion Community
Use your email address and password from the old forum to log in if your account was created before Feb 20 2020.
Otherwise, you will need to create a new Lumion Account at the new forum.

Author Topic: Startup Messages  (Read 1678 times)

pjhammond

    Reputation: 0
Startup Messages
« on: December 02, 2010, 12:14:51 pm »
December 02, 2010, 12:14:51 pm
Attached are some of the messages I get when I start up.

The machine is 64bit Windows 7, I had this on both the demo and full version.

The software still runs, but I guess they shouldnt be there.

.


Ferry

    Reputation: 0
Startup Messages
« Reply #1 on: December 02, 2010, 12:22:43 pm »
December 02, 2010, 12:22:43 pm
Can you please search on your harddrive if there is another freeimage.dll file? It looks like it finds another copy of that dll.

Startup Messages
« Reply #2 on: December 02, 2010, 12:23:57 pm »
December 02, 2010, 12:23:57 pm
Windows 7 64bit was tested extensively so the OS is not the issue. Might be a DLL dependency…

pjhammond

    Reputation: 0
Startup Messages
« Reply #3 on: December 02, 2010, 12:31:10 pm »
December 02, 2010, 12:31:10 pm
I have 3 copies of the dll on my system associated with Podium, Artlantis and Lumion

Ferry

    Reputation: 0
Startup Messages
« Reply #4 on: December 02, 2010, 12:35:02 pm »
December 02, 2010, 12:35:02 pm
It might be that if the dll is in your system folder that it is used by Lumion. Also it might be that the other programs added a dll search path in windows to search for dll's.

 

I'll see if we can remove the dependency. Note that importing a heightmap will not work if you see this message!