Author Topic: Smooth video  (Read 2286 times)

serialkill

    Reputation: -1
Smooth video
« on: December 02, 2012, 10:45:48 am »
December 02, 2012, 10:45:48 am
Dear Lumion users,
I really love the lumion concept, but I face one big issue - rendered videos come with irregular lag
e.g. -
Is there a function in lumion that eliminates such a lag? or is there a software that makes video smooth (like CPU based renders)?

Thank you in advance.

I guess the problem in my case is weak graphic card.

ryste3d

    Reputation: 15
Re: Smooth video
« Reply #1 on: December 02, 2012, 10:56:33 am »
December 02, 2012, 10:56:33 am
This has nothing to do with Lumion... check your export settings in your editing program – it looks like your Lumion frame rate don’t match your editing and export settings, also check bitrate settings for best performance with youtube.

halshute

    Reputation: 15
Re: Smooth video
« Reply #2 on: December 03, 2012, 10:06:42 pm »
December 03, 2012, 10:06:42 pm
I'm getting the same thing too.  I am in the process of testing out different scenerios but the video file created out of Lumion plays perfect.  Only after I export from iMovie does it have the jitters.  Mostly when you objects are moving fast.  I have already made sure the frame rate is at 30fps.  I am also keeping it at 1080 resolution.  My next method is to save the movie from iMovie out as a sequence then recompile with Virtual Dub.

halshute

    Reputation: 15
Re: Smooth video
« Reply #3 on: December 03, 2012, 10:21:22 pm »
December 03, 2012, 10:21:22 pm
Okay here is a quick update.

I noticed when i advance key frame by key frame there is not a frame change rather its a duplicate frame which when seen in the video makes it looks like a brief pause or studder.

For example,  in my movie at frames 1700-1701 they are the same frame twice and this continues for 1706-1707, 15-16, 21-22, 30-31, 36-37, 45-46 and so on.

iMovie must be doing this to the movie but I don't know why.

Serial are you using iMovie as well?

halshute

    Reputation: 15
Re: Smooth video
« Reply #4 on: December 03, 2012, 10:39:07 pm »
December 03, 2012, 10:39:07 pm
I found this. I hope to try it out and see if it fixes my issues soon.

https://discussions.apple.com/thread/3646746?start=0&tstart=0


Okay this didn't fix my problem but I found another angle on the problem.

http://www.sjoki.uta.fi/~shmhav/iMovie_HD_5_bugs.html#ntsc_transitions

I will try to remove transistions and just export an imported movie in vanilla.

Okay next update,

I have found that if I recode the movie that comes out of Lumion to quicktime using 3rd party software.  In my case I use Xilisoft HD Video Converter and use the quicktime preset then import to imovie on my macbook pro the exported video looks fine and not jittery.

I am going to test adding the title transistions next.


Next update:

Okay I replaced my movie files with new ones that I coverted to quicktime first before importing and was able to keep all my sounds and transtitions and titles and it exported great.  No jitters or studders.  I would post the videos but since its an active project I can't share them.  I might show the issue with a default scene if it would be helpful to anyone.

Re: Smooth video
« Reply #5 on: December 04, 2012, 10:59:37 am »
December 04, 2012, 10:59:37 am
Thanks for sharing your experiences, halshute.

This will help other users who face similar problems.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.