Author Topic: Show / Hide Layer1  (Read 2503 times)

mischa

    Reputation: 24
Show / Hide Layer1
« on: January 12, 2011, 05:24:42 pm »
January 12, 2011, 05:24:42 pm
When I am pressing STRG in the Build mode, there is  a layer properties area visible at the top left. How can I say to objects that they belong to a special layer? That could be very uselfull. Is it possible to hide objects by category: Trees, people, shrubs,....?

cpercer

    Reputation: 20
Show / Hide Layer1
« Reply #1 on: January 12, 2011, 06:03:25 pm »
January 12, 2011, 06:03:25 pm
Use the modify object icon to move items to a speciific layer -- Modify Object -> Menu -> Selection -> Layer -> Move selection to Layer... -> (choose layer 1 - 5).

While you can't hide objects by category, you can move those categories to a specific layer, i.e. trees on layer 1, transport on layer 2, etc.  Click on the "eye" icon to hide the layer.  You can also hide a layer in your movie by using "hide a layer" in scene effects.

mischa

    Reputation: 24
Show / Hide Layer1
« Reply #2 on: January 12, 2011, 07:00:47 pm »
January 12, 2011, 07:00:47 pm
wow that is great, thank you very much!

mischa

    Reputation: 24
Show / Hide Layer1
« Reply #3 on: January 12, 2011, 07:09:20 pm »
January 12, 2011, 07:09:20 pm
I tried this for me new function and I think I found a bug. It works fine on all the library objects, but when I am trying to put my imported objects (3 diffrent objects) to diffeent layers, that don t work. They are allways in the same layer. Does someone else encounter that problem?

cpercer

    Reputation: 20
Show / Hide Layer1
« Reply #4 on: January 12, 2011, 07:58:59 pm »
January 12, 2011, 07:58:59 pm
Are you using the update?  This was indeed a bug that was addressed in the RC1 Update.  You should have received an e-mail with the link to the update.

mischa

    Reputation: 24
Show / Hide Layer1
« Reply #5 on: January 12, 2011, 08:00:57 pm »
January 12, 2011, 08:00:57 pm
No I did not get the link this time. Did they send the link this week? I am still working with  Lumion  Update 1 Release Candidate.

cpercer

    Reputation: 20
Show / Hide Layer1
« Reply #6 on: January 12, 2011, 08:02:53 pm »
January 12, 2011, 08:02:53 pm
I was speaking of the RC1 update.  I just tested and mine works fine.

mischa

    Reputation: 24
Show / Hide Layer1
« Reply #7 on: January 12, 2011, 08:08:46 pm »
January 12, 2011, 08:08:46 pm
Sorry to ask again: my Lumion version is called: Lumion  + Update 1 Release Candidate

Is that the actual version?

cpercer

    Reputation: 20
Show / Hide Layer1
« Reply #8 on: January 12, 2011, 08:22:01 pm »
January 12, 2011, 08:22:01 pm
Correct.  The current version is Lumion Update + RC1

mischa

    Reputation: 24
Show / Hide Layer1
« Reply #9 on: January 13, 2011, 09:19:15 am »
January 13, 2011, 09:19:15 am
cpercer thx for your help!

cpercer

    Reputation: 20
Show / Hide Layer1
« Reply #10 on: January 13, 2011, 05:22:15 pm »
January 13, 2011, 05:22:15 pm
welcome Mischa!Cool