This forum is now closed.
Please join us at the new Lumion Community forum.
Lumion Community
Use your email address and password from the old forum to log in if your account was created before Feb 20 2020.
Otherwise, you will need to create a new Lumion Account at the new forum.

Author Topic: Shadowing Issue - HELP  (Read 849 times)

andradechristo

    Reputation: 4
Shadowing Issue - HELP
« on: September 18, 2012, 05:57:31 pm »
September 18, 2012, 05:57:31 pm
I've been noticing my Lumion images are not quite up to the same standards as previous versions. My trees sometimes do not cast shadows. Also there used to be shadowing/ambient occ... under cars and items. Nothing i adjust fixes it. Has this been reported before? do you want be to post an image??

I would like to have this resolved asap as you can understand.

Thank you kindly for your assistance on this matter.

Re: Shadowing Issue - HELP
« Reply #1 on: September 18, 2012, 06:01:37 pm »
September 18, 2012, 06:01:37 pm
Hey Andy, if you use a PC with Windows and your graphics card is an ATI/AMD card, please update the graphics driver software to the latest version (remember to uninstall the Catalyst Control Center software before installing the new version):
http://support.amd.com/us/gpudownload/Pages/index.aspx

However, if you use a Mac with Bootcamp/Windows an ATI/AMD card please follow the instructions in this post (Search for 'Missing shadows'):
http://lumion3d.com/forum/announcements/lumion-2-5-now-available!/
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.