Author Topic: Scene has disappeared after cancelling a Movie Render  (Read 2074 times)

Micrographics

    Reputation: 1
Scene has disappeared after cancelling a Movie Render
« on: October 23, 2012, 09:27:38 am »
October 23, 2012, 09:27:38 am
I recently tested Lumion on a project. When the time came to render it I found that it would take something like 19 hours to render, so I cancelled the rendering, thinking that I would do it over the weekend, when the computer could render away to its heart content.

On trying to re-load the movie, however, I found that it had disappeared. When I open Lumion and go to the ‘load scene’ box, it is just not there. It seems to have disappeared from the files directory as well. Is there any way of recovering something like this?

I have navigated to where Lumion saves the project files and both the .sva and an .spr file are present but it does not show inside Lumion.  Am I doing something wrong?

Am I able to recover this lost scene?


 

Re: Scene has disappeared after cancelling a Movie Render
« Reply #1 on: October 23, 2012, 12:18:44 pm »
October 23, 2012, 12:18:44 pm
Hi Micrographics, which version of Lumion did you save the scene in? And which version of Lumion are you trying to open the scene in?
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

Brian Hengelsberg

    Reputation: 43
Re: Scene has disappeared after cancelling a Movie Render
« Reply #2 on: October 24, 2012, 01:37:15 pm »
October 24, 2012, 01:37:15 pm
I recently tested Lumion on a project. When the time came to render it I found that it would take something like 19 hours to render, so I cancelled the rendering, thinking that I would do it over the weekend, when the computer could render away to its heart content.

On trying to re-load the movie, however, I found that it had disappeared. When I open Lumion and go to the ‘load scene’ box, it is just not there. It seems to have disappeared from the files directory as well. Is there any way of recovering something like this?

I have navigated to where Lumion saves the project files and both the .sva and an .spr file are present but it does not show inside Lumion.  Am I doing something wrong?

Am I able to recover this lost scene?


 

If you had the fade in/ out to black, and you last saved when it was in movie mode on the first scene, the image it saves as a thumbnail maybe black.  There should at least be a black box on the load screen that says "Autosave on Exit"...that would be your most up to date.  I would guess the project is there...just looks like a black box.

Re: Scene has disappeared after cancelling a Movie Render
« Reply #3 on: October 24, 2012, 03:40:33 pm »
October 24, 2012, 03:40:33 pm
Good call, Brian - that's perfectly possible.

The scene thumbnail image would also be black if he made it in Lumion Free 2.2 (and earlier versions) and tried to load it in Lumion 2.5+.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

Brian Hengelsberg

    Reputation: 43
Re: Scene has disappeared after cancelling a Movie Render
« Reply #4 on: October 24, 2012, 03:56:45 pm »
October 24, 2012, 03:56:45 pm
Good call, Brian - that's perfectly possible.

The scene thumbnail image would also be black if he made it in Lumion Free 2.2 (and earlier versions) and tried to load it in Lumion 2.5+.

I remember when i first started using Lumion, i got freaked out this way more than once.  Now i always try to navigate somewhere in the model that makes it recognizable before i do my last save and exit.