This forum is now closed.
Please join us at the new Lumion Community forum.
Lumion Community
Use your email address and password from the old forum to log in if your account was created before Feb 20 2020.
Otherwise, you will need to create a new Lumion Account at the new forum.

Author Topic: Sampling on GTX285  (Read 2043 times)

Peter Hou

    Reputation: 0
Sampling on GTX285
« on: December 01, 2010, 12:29:26 pm »
December 01, 2010, 12:29:26 pm
Hi,

I just did a quick test, importing a model from 3ds Max. The sampling (probably the SSAO) doesn't look that great on the GTX285 I'm using here. Do we have any settings to improve the quality?


Jacek Kwiatkowski

    Reputation: 3
Sampling on GTX285
« Reply #1 on: December 01, 2010, 12:52:48 pm »
December 01, 2010, 12:52:48 pm
only in runtime – if you render your movie  - it will be much better

Ola Stian

    Reputation: 1
Sampling on GTX285
« Reply #2 on: December 01, 2010, 12:52:50 pm »
December 01, 2010, 12:52:50 pm
Hi,

 

You have to tone down the ssao settings, then it will look much better.

In the settings tab turn on advanced GUI then when you select the enviroment tab you should be able to controll the ao.

Peter Hou

    Reputation: 0
Sampling on GTX285
« Reply #3 on: December 01, 2010, 01:04:12 pm »
December 01, 2010, 01:04:12 pm
Ah, thank you! Smile

Ola Stian

    Reputation: 1
Sampling on GTX285
« Reply #4 on: December 01, 2010, 01:07:54 pm »
December 01, 2010, 01:07:54 pm
Glad I could help you out:-)

 

Some of the preset scenes has the SSAO set to max and then it looks like in your example.

Ferry

    Reputation: 0
Sampling on GTX285
« Reply #5 on: December 01, 2010, 01:08:04 pm »
December 01, 2010, 01:08:04 pm
A few of the new scenes had SSOA range to maximum. This is an error which we will fix.