This forum is now closed.
Please join us at the new Lumion Community forum.
Lumion Community
Use your email address and password from the old forum to log in if your account was created before Feb 20 2020.
Otherwise, you will need to create a new Lumion Account at the new forum.

Author Topic: [Awaiting Reply and Files] Revit library parts not importing  (Read 693 times)

jamesh

    Reputation: 0
[Awaiting Reply and Files] Revit library parts not importing
« on: April 24, 2018, 03:19:46 am »
April 24, 2018, 03:19:46 am
In the Lumion 8 pro trial I have found the Revit families I have created (all very simple) are not importing into lumion via the DAE file. They are visible in the exporting view and as you can see fro the images the bollards, a simple extrusion,  are not even showing up.

What would be causing this?

Re: Revit library parts not importing
« Reply #1 on: April 24, 2018, 04:27:02 am »
April 24, 2018, 04:27:02 am
Hi jamesh

Thanks for contacting us here at the Lumion Support Center.

Can you let us know some more details about versions used, and the settings for the DAE export. See our Knowledge Base Article:   How do you get help with import/export questions?

Because the problem is about Revit families, it would also be best to send us both the Revit file, and the LS8 Lumion file.  Instructions here: HOW TO UPLOAD FILES FOR IMPORT/EXPORT ISSUES.

ps: I'd be grateful if you also add/register your Lumion License key to your forum Account, even though you are just using the Pro Trial.  See How do you register your License Key and get technical support?.  This then will give you access to the full Support Center and it's resources and case resolutions during the period of your trial.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.