Author Topic: [Upgrade required] Revit 2016 via Lumion Bridge - Material Transparency  (Read 1392 times)

ak2rz

    Reputation: 0
January 18, 2016, 11:57:31 pm
I have been importing projects of various scales to test how the materials from revit come in.

Currently, I am having an issue that every time I bring in a model, one of the faces [ie. sides of a wall] is entirely transparent and the other has the correct material associated to it.

However, I have noticed this is only typical of interior surfaces. Is there a way that I can export/import my model from Revit into Lumion and not have this issue of the surfaces being transparent?

Is there a setting that I am missing? Or an update to the bridge that helps transition materials?

I have attached a few screen shots of the model. The model is taken directly from Revit without any modifications.

Re: Revit 2016 Import via Lumion Bridge - Material Transparency Issue
« Reply #1 on: January 19, 2016, 12:23:11 am »
January 19, 2016, 12:23:11 am
Hi ak2rz

Thanks for the description provided in your post.

Please provide some of the other details needed about versions used re Lumion and Bridge exporter as well as the requested files.

Refer: HOW TO REQUEST HELP WITH IMPORTING/EXPORTING.


ak2rz

    Reputation: 0
January 19, 2016, 03:12:21 pm
Peterm,

I have a demo version. We are trying to determine if it is a viable option to purchase for our office. So I have nothing to register.

Not sure if you can still help or not, but any advice would be great.

January 19, 2016, 03:23:04 pm
Hi ak2rz, thanks for confirming this.

I can see that you're using the demo version of Lumion 5.3 which was released about a year ago.

Lumion and the Revit To Lumion Bridge plug-in have changed significantly since then, so to resolve the problem with flipped faces I would recommend that you click here to contact your local reseller and request a fully functional 7-day trial version of Lumion Pro 6.0.1.

You'll also need to click here to install the latest version of the Revit To Lumion Bridge plug-in.

Once you're done, please import the model in version 6.0.1 and let us know if this has resolved the issue.

Thanks in advance.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.