This forum will close soon. Please join us at the new Lumion Community forum.
Use your email address and password from the old forum to log in.
Lumion Community

Author Topic: question about wind-strength  (Read 1777 times)

Zdenek Fajfrlik

    Reputation: 28
question about wind-strength
« on: July 27, 2012, 10:35:30 pm »
July 27, 2012, 10:35:30 pm
hello,
some questions about wind:

1. wind strength in ocean section has only influence to the ocean, right?

2. wind strength in the cloud-section influences the plants, right?

so

is it possible to reduce the movement of trees and flowers to zero? setting wind strength to 0 does not work in my 2.5 pro.
at least i don't see any effect of wind to anything. all plants move rather strongly (working in build mode).

when i recall a view in the video editor, the wind is the same , like in build mode, though set to 0 in the cloud section.

where is my mistake?

any ideas?
thank you all.
regards stan

Re: question about wind-strength
« Reply #1 on: July 31, 2012, 11:15:00 am »
July 31, 2012, 11:15:00 am
Hi Stan, just double-checking: Did you apply the wind hotfix for 2.5 yet? (Hotfix_PlantsVsWind.zip)

http://lumion3d.com/forum/announcements/lumion-2-5-now-available!/
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

Zdenek Fajfrlik

    Reputation: 28
Re: question about wind-strength
« Reply #2 on: July 31, 2012, 07:50:36 pm »
July 31, 2012, 07:50:36 pm
Hi Stan, just double-checking: Did you apply the wind hotfix for 2.5 yet? (Hotfix_PlantsVsWind.zip)

http://lumion3d.com/forum/announcements/lumion-2-5-now-available!/

hi, no, did not know about it, thanx. stan