This forum is now closed.
Please join us at the new Lumion Community forum.
Lumion Community
Use your email address and password from the old forum to log in if your account was created before Feb 20 2020.
Otherwise, you will need to create a new Lumion Account at the new forum.

Author Topic: problem with rendring nvidia 480gtx  (Read 2096 times)

hamidooo87

    Reputation: 0
problem with rendring nvidia 480gtx
« on: July 02, 2011, 11:47:24 am »
July 02, 2011, 11:47:24 am
i have a lumion 1.0 working with an nvidia 480gtx
i have problems in rendering animations scenes. it works before very well but now it doesn't. i see only a black screen in stead of the animation.
plz i need ur help very fast i have an important help.
thnks

See3D.be

    Reputation: 16
Re: problem with rendring nvidia 480gtx
« Reply #1 on: July 02, 2011, 06:30:15 pm »
July 02, 2011, 06:30:15 pm
What build are you using?
Lumion, Quest3D and SketchUp reseller, training and support.

hamidooo87

    Reputation: 0
Re: problem with rendring nvidia 480gtx
« Reply #2 on: July 02, 2011, 10:17:45 pm »
July 02, 2011, 10:17:45 pm
i don't know. what does the build do?? thnx for helping

See3D.be

    Reputation: 16
Re: problem with rendring nvidia 480gtx
« Reply #3 on: July 02, 2011, 11:46:39 pm »
July 02, 2011, 11:46:39 pm
Looks like you dont run SP2
Lumion, Quest3D and SketchUp reseller, training and support.

Re: problem with rendring nvidia 480gtx
« Reply #4 on: July 03, 2011, 12:47:57 pm »
July 03, 2011, 12:47:57 pm
Hi! This bug happens very often to me too.

The sollution I found is as follows:
      restart Lumion
      select a new terrain
      make a short movie in it ( a 2 frame movie is enough)
      render it
      load your scene (the buggy one, no need to save the short "restarting" movie)
      you should be buggless now.

Tell me if it works.
      Cheers!

hamidooo87

    Reputation: 0
Re: problem with rendring nvidia 480gtx
« Reply #5 on: July 03, 2011, 08:56:05 pm »
July 03, 2011, 08:56:05 pm
ur solution is working, thnx a lot my friend.
and i have lumion 1.0