Author Topic: Problem with Lumion v4.02, ERROR message  (Read 1461 times)

marija_hadzic

    Reputation: 0
Problem with Lumion v4.02, ERROR message
« on: June 07, 2014, 03:13:27 pm »
June 07, 2014, 03:13:27 pm
Hello,

I have Intel core i5-4200u CPU @1.60 Hz 2.30 GHz
4.00 GB Ram memory
64bit Op. sistem
Nvidia GEFORCE 740m

I installed it, but when i try to run the program it shows me that Shader model 3 was not detected to work on this graphics card...

What is the problem, and is there a way to fix this?

Re: Problem with Lumion v4.02, ERROR message
« Reply #1 on: June 08, 2014, 12:53:25 am »
June 08, 2014, 12:53:25 am
The PC is well below minimum specifications for using Lumion.

Refer further:
1.  LUMION 4: Minimum hardware requirements

2.  Lumion Web Site: Specifications

3.  Passmark: Videocard Benchmarks.

michaelsis

    Reputation: 1
Re: Problem with Lumion v4.02, ERROR message
« Reply #2 on: June 13, 2014, 02:39:57 am »
June 13, 2014, 02:39:57 am
If you want to use Lumion on a laptop smoothly.. you will need a top of the line laptop like the new Asus ROG JH or an Alienware 17 custom build.

Your laptop graphics card will need to be at least a 870m or 880m.. check the passmark for these graphics cards.. To make complicated scenes in lumion your graphics card must have at least 5000 points.. i believe the 880m graphics cards is the closest to 5000 points you will find on a laptop right now.

Also, since lumion does not make use of dual graphics cards.. its best to get as much VRAM on one powerful graphics card instead of getting two 3 gig VRAm.. get 1 graphics card with at least 4 gigs of VRAM, Lumion team recommends 6 gigs of VRAM.. The 870m graphics cards can go up to 6gigs VRAM.

hope this helps.