This forum is now closed.
Please join us at the new Lumion Community forum.
Lumion Community
Use your email address and password from the old forum to log in if your account was created before Feb 20 2020.
Otherwise, you will need to create a new Lumion Account at the new forum.

Author Topic: Problem with geometry  (Read 1424 times)

c_abdulqadir

    Reputation: 0
Problem with geometry
« on: September 13, 2011, 01:28:16 pm »
September 13, 2011, 01:28:16 pm

Re: Problem with geometry
« Reply #1 on: September 13, 2011, 02:23:11 pm »
September 13, 2011, 02:23:11 pm
Hi Abdul, that looks awful... Could you post your PC specifications please (CPU, graphics card type and RAM, system RAM, Windows version)?
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

c_abdulqadir

    Reputation: 0
Re: Problem with geometry
« Reply #2 on: September 13, 2011, 07:43:17 pm »
September 13, 2011, 07:43:17 pm
Hey sorry i deleted the text earlier lol...

well what i did is created the geometry in maya....

i tried importing as obj and also fbx but same problem...i also tried with quad meshes and tri meshes but same problem...checked the normals...they are also fine.

My system specs are:

dual intel xeon
48 gb ram
nvidia quadro 5000, 2.5 gb + geforce 570, 1.3 gb


Re: Problem with geometry
« Reply #3 on: September 14, 2011, 11:28:39 am »
September 14, 2011, 11:28:39 am
1) Are you experiencing the same problem (white pixel noise as well as the weird boolean-like subtraction) on the Quadro 5000 and the GeForce 570 card?

2) What does it look like if you render it?

IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.