Author Topic: Problem with Free Version 2.5  (Read 2082 times)

quivex

    Reputation: -1
Problem with Free Version 2.5
« on: January 18, 2013, 04:00:56 am »
January 18, 2013, 04:00:56 am
So I am getting the NOT THE SAME 512/64/32 ect. , but hear me out. Trust me I've looked all over the place, and I couldn't find any solution to my problem. I am running a desktop with a HD6950 2GB card, which I know is capable. When repeatedly clicking past the error windows, I actually get into the program just fine and am able to run my models. But, then i get the errors every time I try to load a new texture, new effect ect.  Clicking past the warnings will always work but it is VERY tedious. My video drivers are completely up to date and I'm pulling my hair out over this. Any help would be much appreciated.  :-D

Re: Problem with Free Version 2.5
« Reply #1 on: January 18, 2013, 11:04:03 am »
January 18, 2013, 11:04:03 am
Hi quivex,

1) Can you confirm that you already checked whether AMD Switchable Graphics is turned on?

2) Please run "DXdiag" in the Windows Start menu -> Click on "Save All Information", and attach the dxdiag.txt document to your next post (Click on "+ Additional Options" below the text field). This allows us to check the Windows version and hardware of this PC.

3) It would also be helpful if you could provide us with the manufacturer/product name of this PC (unless of course it's a custom-built system).
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

quivex

    Reputation: -1
Re: Problem with Free Version 2.5
« Reply #2 on: January 18, 2013, 10:21:51 pm »
January 18, 2013, 10:21:51 pm
Wow thank you for the quick response! Switchable graphics is definitely off, and GPU-Z agrees. I  did actually build the system so unfortunately can't give you model name. However here is the DXDiag file you asked for.

Re: Problem with Free Version 2.5
« Reply #3 on: January 19, 2013, 12:29:11 am »
January 19, 2013, 12:29:11 am
At a wild guess; current mode: 5760 x 1080 (32 bit) (60Hz)

Trying to run 3 screens?  If so what happens if you switch to 1 only whilst running Lumion?

quivex

    Reputation: -1
Re: Problem with Free Version 2.5
« Reply #4 on: January 19, 2013, 12:33:57 am »
January 19, 2013, 12:33:57 am
Thanks for the input. Just tried, unfortunately no luck. 3 screens or one, same error.

Re: Problem with Free Version 2.5
« Reply #5 on: January 23, 2013, 07:22:40 pm »
January 23, 2013, 07:22:40 pm
Hmm, I'm afraid I can't offer you any solutions, quivex.

We only ever get this error message if the graphics card is hopelessly underpowered, typically if an Intel HD 4000 card is being used in a laptop PC :-\

I will however try to install the same driver version as you (although I have an AMD Radeon HD 5850) to see if I can get it to appear.

Do all other 3D applications work fine?

Have you tried to run OCCT?
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

Re: Problem with Free Version 2.5
« Reply #6 on: January 24, 2013, 04:41:48 pm »
January 24, 2013, 04:41:48 pm
This is just to confirm that the 'Not the same' error is caused by the latest AMD driver (Revision number 13.1).

Please click the Windows Start button and type in DXdiag followed by enter.

Then click on the Display tab -> Save All Information -> Open the DXdiag.txt file and check if you have the following numbers:
Driver File Version: 8.17.0010.1172 (English)
Driver Version: 9.12.0.0


If so, you need to download the previous driver version, i.e. version 12.10.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

quivex

    Reputation: -1
Re: Problem with Free Version 2.5
« Reply #7 on: January 25, 2013, 12:35:40 am »
January 25, 2013, 12:35:40 am
the version is 9.12.0.0, but I don't see "driver File Version: 8.17.0010.1172 (English)" anywhere. Do I still need to rollback? Because it would probably be useful for you to know that I was having this problem before I updated my drivers around a week ago. d:

Re: Problem with Free Version 2.5
« Reply #8 on: January 25, 2013, 10:24:32 am »
January 25, 2013, 10:24:32 am
Hi quivex, the file version number 8.17.0010.1172 is available in the DXdiag.txt file if you click on Save All Information - it seems I forgot to mention this, so I'll have to edit my previous post :P

In any case, we don't know which driver version introduced the problem - all I can say so far is that older versions (pre-December probably) work fine with Lumion.

In my case, I was using a driver from June or July 2012 (I know, I know - I'm behind the times :)) and this worked fine. I'm guessing version 12.10 also works fine.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

halostar747

    Reputation: 0
Re: Problem with Free Version 2.5
« Reply #9 on: February 08, 2013, 06:00:02 am »
February 08, 2013, 06:00:02 am
I have a similar issue with a 6850, which I made a topic about today. I tried drivers all the way back to 12.6 with no luck. My symptoms are exactly as the original poster describes. I used my current gpu in a older system just a few weeks ago and ran Lumion perfectly fine, but ever since I built a new computer and put the 6850 in it I have this issue. (I have no other issues with the system, the gpu works great in all other applications).

vitruvianmax

    Reputation: 0
Re: Problem with Free Version 2.5
« Reply #10 on: February 09, 2013, 03:47:35 pm »
February 09, 2013, 03:47:35 pm
I have the same problem here... im using HD5870 vcard...