Author Topic: Problem with account settings  (Read 1013 times)

darek13

    Reputation: 7
Problem with account settings
« on: November 08, 2012, 10:58:21 am »
November 08, 2012, 10:58:21 am
Having put in new Lumion 3 pro license key in the dialog in the appropriate section of my Lumion account, my icon disappeared from the account settings, and it seems like  the system  is  still asking me to upgrade to Lumion 3, although I bought it in September.

Re: Problem with account settings
« Reply #1 on: November 08, 2012, 11:06:55 am »
November 08, 2012, 11:06:55 am
Hi darek13, fortunately there's nothing to worry about. Your licenses are safe and despite what it says on the website there is no need to attempt to upgrade your license again.

It's basically a known problem on the website, and it's already on Arthur's To Do list.

IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

darek13

    Reputation: 7
Re: Problem with account settings
« Reply #2 on: November 08, 2012, 11:08:03 am »
November 08, 2012, 11:08:03 am
Thank you for your prompt reply:)

IP_jeanlo

    Reputation: 10
Re: Problem with account settings
« Reply #3 on: November 08, 2012, 11:26:47 am »
November 08, 2012, 11:26:47 am
what is the procedure to be done to update lumion 3.0?

I have to deactivate my license 2.5 pro before?

Re: Problem with account settings
« Reply #4 on: November 08, 2012, 11:48:24 am »
November 08, 2012, 11:48:24 am
Yes.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.