Author Topic: Problem whit clouds in Lumion 5  (Read 3038 times)

Problem whit clouds in Lumion 5
« on: January 06, 2015, 01:24:04 am »
January 06, 2015, 01:24:04 am
Serius Artifacts in Lumion 5 Clouds.... see like rain cluds

Am using Nvidia Driver

Re: Problem whit clouds in Lumion 5
« Reply #1 on: January 06, 2015, 01:29:56 am »
January 06, 2015, 01:29:56 am
My Nvidia Drivers is v347.09  and GTX670MX

Re: Problem whit clouds in Lumion 5
« Reply #2 on: January 06, 2015, 01:43:10 am »
January 06, 2015, 01:43:10 am
am back to driver version 447 and no problem... please update te compatibility to last nvidia drivers

Re: Problem whit clouds in Lumion 5
« Reply #3 on: January 06, 2015, 02:01:55 am »
January 06, 2015, 02:01:55 am
Thanks for your report Tri4C3.

This is a known issue with the latest NVIDIA driver. Please refer topic: [Reported] 5.0: Latest Nvidia driver: The return of the cloud bug.  I'll add your card type to the list.

Please add your Lumion 5 license key to your forum Account (click here, scroll to the bottom and enter your license number).

Re: Problem whit clouds in Lumion 5
« Reply #4 on: January 07, 2015, 08:52:47 am »
January 07, 2015, 08:52:47 am
Update: A hotfix is now available.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

Re: Problem whit clouds in Lumion 5
« Reply #5 on: April 10, 2015, 05:37:16 am »
April 10, 2015, 05:37:16 am
thanksssss