Author Topic: PROBLEM TO OPEN FILE...  (Read 1891 times)

walaceapolo

    Reputation: 0
PROBLEM TO OPEN FILE...
« on: August 24, 2012, 04:53:54 am »
August 24, 2012, 04:53:54 am
Hello!

He had just opened the lumion with a scene that I had developed in the previous days and it gave a power outage. Well, when I load the same scene lumion simply does not respond and a message that the program has stopped working. I really need this very scene has a lot of work to be developed, the autosave already tried the "my documents" but does not match the same scene. I put two pictures attached.

If anyone has any suggestions, thank you very much.

Re: PROBLEM TO OPEN FILE...
« Reply #1 on: August 24, 2012, 11:31:16 am »
August 24, 2012, 11:31:16 am
Hi walaceapolo, it sounds like the scene has been corrupted due to the power cut.

Just to double-check, can you try to upload it somewhere, e.g. on WeTransfer?

My email address is morten [at] act-3d.com.

walaceapolo

    Reputation: 0
Re: PROBLEM TO OPEN FILE...
« Reply #2 on: August 25, 2012, 03:15:37 am »
August 25, 2012, 03:15:37 am
Hi walaceapolo, it sounds like the scene has been corrupted due to the power cut.

Just to double-check, can you try to upload it somewhere, e.g. on WeTransfer?

My email address is morten [at] act-3d.com.

Hello Morten. I have already submitted.
Thanks for your attention!

Re: PROBLEM TO OPEN FILE...
« Reply #3 on: August 27, 2012, 10:48:19 am »
August 27, 2012, 10:48:19 am
Thanks walaceapolo, I can open the scene in Lumion 2.5 (without the building), so it looks like the imported building in your scene is causing the problem.

Please try the following:

1) Remove the lib.inn file of the imported building in the Library folder
(This is the thumbnail image of the imported building)

2) Start Lumion again.

3) Load the scene.

Does it work?

It it does work, all that remains is to make a new thumbnail image for the imported building:

CTRL-select the object and make sure that its thumbnail is displayed in the lower left corner. Then move the camera until you're happy with how the model appears on the screen. Then press CTRL and left-click on the thumbnail to update the thumbnail.

walaceapolo

    Reputation: 0
Re: PROBLEM TO OPEN FILE...
« Reply #4 on: August 27, 2012, 05:18:01 pm »
August 27, 2012, 05:18:01 pm
Hello Morten!

THANK VERY MUCH SIR.
It really works just fine as it was before.

Thanks again Morten.

Re: PROBLEM TO OPEN FILE...
« Reply #5 on: September 06, 2012, 03:26:57 pm »
September 06, 2012, 03:26:57 pm
Pheew, good to hear that, walaceapolo :)