Author Topic: Problem run Lumion 4.5.1, can't see any things  (Read 9450 times)

Problem run Lumion 4.5.1, can't see any things
« on: September 02, 2014, 05:06:07 pm »
September 02, 2014, 05:06:07 pm
Dear all friends. Please help me.
I have a Problem when running Lumion 4.5.1, My laptop is use in window 8.1, Intel core i7, Graphics card: NVIDIA GEFORCE 840M. Ram: 8G. After setup, I can't see any things when open Lumion 4.5.1



Please help.
Regards.

Re: Problem run Lumion 4.5.1, can't see any things
« Reply #1 on: September 02, 2014, 05:09:56 pm »
September 02, 2014, 05:09:56 pm
Hi hoanghaxd2005, this is just a routine check as you do not seem to have any Lumion 4 licenses registered on your forum account.

Please go to Profile -> Account settings and enter the license key at the bottom of that page.

If for some reason you are unable to update your account, and you have a license or are working for a company with a valid license, I'd be grateful if you could forward the license or the company name/email address and purchase details to me (morten [at] act-3d.com) and Peter (peterm [at] act-3d.com) so we can follow-up as needed. In your email, please reference this topic.

Thanks in advance.

TIP: If you are working for a company, you can use 1 license key for multiple staff members, as a way to get full access to the forum. We provide faster support in the Commercial User section of the forum.

All that you need to do is to ask the person who manages the license keys at your company to go to Profile -> Account settings and enter one of the license keys. You will then get full access to the forum.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

Re: Problem run Lumion 4.5.1, can't see any things
« Reply #2 on: September 03, 2014, 01:12:21 am »
September 03, 2014, 01:12:21 am
Hi hoanghaxd2005

Email also sent to you for response.

arslan12345

    Reputation: 0
Re: Problem run Lumion 4.5.1, can't see any things
« Reply #3 on: June 12, 2015, 06:54:44 pm »
June 12, 2015, 06:54:44 pm
Same problem here. Please email me the solution

Re: Problem run Lumion 4.5.1, can't see any things
« Reply #4 on: June 12, 2015, 07:30:58 pm »
June 12, 2015, 07:30:58 pm
Hi arslan12345, we do not provide technical support via email.

Before we proceed, please click here and follow step 2, 3 and 4.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

a00958821

    Reputation: 0
Re: Problem run Lumion 4.5.1, can't see any things
« Reply #5 on: July 22, 2015, 09:08:45 pm »
July 22, 2015, 09:08:45 pm
Could you solve the problem? a friend of mine is have the same issue and im trying to help

Re: Problem run Lumion 4.5.1, can't see any things
« Reply #6 on: July 22, 2015, 11:58:58 pm »
July 22, 2015, 11:58:58 pm
Hi a00958821

Sure we can.  If your friend is using Lumion or Lumion Pro v4.5.1, then it's best to simply have your friend follow the instructions in our FAQ topic: NEED SUPPORT?.