Author Topic: problem placing objects in imported terrain  (Read 1589 times)

madmax2000

    Reputation: 1
problem placing objects in imported terrain
« on: March 01, 2011, 06:55:27 am »
March 01, 2011, 06:55:27 am
Hey, I've got a question regarding placed objects over imported terrain ...

I choose let's say a tree and try to place it in the imported terrain (nothing more than an extruded polyline) and it somehow just works on some areas, on some others I can't even place the object over the surface....like it doesnt detect it....The option of placing the object dissapears....

Is this a bug?

Thanks


Re: problem placing objects in imported terrain
« Reply #1 on: March 02, 2011, 11:20:50 am »
March 02, 2011, 11:20:50 am
If you get the final update can you try to press 'G' ones when you can't place your model to see if it works again?

madmax2000

    Reputation: 1
Re: problem placing objects in imported terrain
« Reply #2 on: March 04, 2011, 12:52:34 am »
March 04, 2011, 12:52:34 am
Of course Ferry, thanks, I will try this and let you know, thanks for the tip!

madmax2000

    Reputation: 1
Re: problem placing objects in imported terrain
« Reply #3 on: March 05, 2011, 06:58:55 pm »
March 05, 2011, 06:58:55 pm


I cant place trees or objects in the majority of the surface area (floor)....is there a way as to how I should export the sketchup model for Lumion to detect it?

See3D.be

    Reputation: 16
Re: problem placing objects in imported terrain
« Reply #4 on: March 05, 2011, 09:40:19 pm »
March 05, 2011, 09:40:19 pm
NO for the moment you will need to plant all trees by hand.

Aaron

    Reputation: 80
Re: problem placing objects in imported terrain
« Reply #5 on: March 05, 2011, 10:46:11 pm »
March 05, 2011, 10:46:11 pm
Try increasing the mesh resolution, see if that helps...