Author Topic: [Awaiting Reply] problem in video  (Read 288 times)

tripios

    Reputation: 0
[Awaiting Reply] problem in video
« on: April 18, 2017, 02:44:15 am »
April 18, 2017, 02:44:15 am
i have some bad issues check this video:https://we.tl/2PCtcYggJu
the 3d made in sketch

Re: problem in video
« Reply #1 on: April 18, 2017, 04:53:57 am »
April 18, 2017, 04:53:57 am
Hi tripios

When objects are far away (300m plus) from world center, clipping occurs.

Simply add a Near Clipping Plane and set the planes distance using the slider.

Does that now work?

tripios

    Reputation: 0
Re: [Awaiting Reply] problem in video
« Reply #2 on: April 18, 2017, 11:47:02 am »
April 18, 2017, 11:47:02 am
what about here to: https://wetransfer.com/downloads/cf92ec8a986782e218ae3d5848a4dbc520170417233723/0ccce8

look at the lift that is like strobo light

Re: [Awaiting Reply] problem in video
« Reply #3 on: April 18, 2017, 12:49:22 pm »
April 18, 2017, 12:49:22 pm
Hi tripios, the flickering surfaces are overlapping in your 3D modelling application, so Lumion does not know which surface to render first.

The recommend solution is to move the surfaces a little bit, so that they are no longer overlapping in your 3D modelling application. Then re-import the model in Lumion.

Alternatively, you can offset materials in Lumion artificially, so that they are closer or farther away from the camera, but this is only recommended as a last resort.

The method involves adjusting the Flicker Reduction slider value a little bit. If you adjust this slider, it's very important that you don't use extreme Flicker Reduction slider values - otherwise you'll see the surface through several other materials as the slider is actually bringing the material closer to the camera (or farther away).

There's more information in this Knowledge Base article.

Quote:

Flicker Reduction: You should only use this setting if overlapping surfaces flicker or disappear when you move the camera. Avoid extreme Flicker Reduction values - you should only adjust it a little bit (use the Shift key), until the flickering stops. (The best method is of course to make sure that your surfaces are offset a bit in your 3D modelling application, so that the flickering is less likely to occur in the first place).

IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.