problem in lumion

Author Topic: problem in lumion  (Read 1297 times)

ttwins

    Reputation: 0
problem in lumion
« on: August 11, 2016, 12:17:32 pm »
August 11, 2016, 12:17:32 pm
Hello,i have a problem in my computer which is the video in lumion is not save only the pictures is save it .
plese help me.
thanks

Re: problem in lumion
« Reply #1 on: August 11, 2016, 12:41:05 pm »
August 11, 2016, 12:41:05 pm
Hi ttwins

Which version of Lumion are you using? (Have a look at the Settings screen in Lumion to see the product name and version number).

Then please provide:
1. Do you have any foreign language text characters in the file name or folder where you are trying to save to? (that is: non-ASCII, non English/Roman alphabet A to Z characters)?
2. A screencapture of the render to MP4 settings (see my example pic 1)
3. A screencapture of the Windows File SaveAs dialogue, to show the file name of the MP4 and folder where you are trying to save the file to (see my example pic 2).

4. If you save the MP4 file to Desktop, are you able to see it once rendered?

Note to test rendering set MP4 to 1 Star 360p, and render only 1 short clip.


ttwins

    Reputation: 0
Re: problem in lumion
« Reply #2 on: August 15, 2016, 11:52:11 am »
August 15, 2016, 11:52:11 am
 O+ :-D :D Thanks alot .my problem is solving

Re: problem in lumion
« Reply #3 on: August 15, 2016, 12:00:19 pm »
August 15, 2016, 12:00:19 pm
Hi ttwins, glad to hear that.

1) Was it #1 that helped you resolve the problem?

1. Do you have any foreign language text characters in the file name or folder where you are trying to save to? (that is: non-ASCII, non English/Roman alphabet A to Z characters)?

2) Which version of Lumion are you using? (This information is shown on the Settings screen in Lumion)
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.