Author Topic: Please help...  (Read 1059 times)

ryste3d

    Reputation: 15
Please help...
« on: April 27, 2012, 09:57:18 pm »
April 27, 2012, 09:57:18 pm
Now I am scared... How do I move my 3d model and all my Lumion contents (trees, cars, people) up. I suddenly need to place a orto photo under my model but there is no space, Lumion terrain shows through and flicker. Better yet, is it possible to turn of Lumion terrain?

Thanks, I hope...

jlnsvfx

    Reputation: 19
Re: Please help...
« Reply #1 on: April 27, 2012, 10:49:43 pm »
April 27, 2012, 10:49:43 pm
Your terrain is coming in below the Lumion terrain - just move it up a little and re-position your trees and cars.

Derekw

    Reputation: 32
Re: Please help...
« Reply #2 on: April 28, 2012, 03:27:36 am »
April 28, 2012, 03:27:36 am
Hi rysted3d,

If you move your imported model up or down you can use the following steps to move your trees, cars, people etc back into to their correct position using the following steps.

Don't forget to de-select objects at the end.

I hope this helps.

tug

    Reputation: 28
Re: Please help...
« Reply #3 on: April 28, 2012, 03:28:57 am »
April 28, 2012, 03:28:57 am
hi. ryste3d

take care if you modify lumion terrain under your model, 'cause trees seems to fall down to lumion original terrain. to prevent this, before modify lumion terrain, lock the trees position.

ryste3d

    Reputation: 15
Re: Please help...
« Reply #4 on: April 28, 2012, 04:52:48 pm »
April 28, 2012, 04:52:48 pm
Thank you for all your suggestions. I have tried all but the model was probably too heavy to do this.

Here are the results without the ortho photo.